summaryrefslogtreecommitdiff
path: root/app-vim/vim-nftables/vim-nftables-0_pre20200629.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/vim-nftables/vim-nftables-0_pre20200629.ebuild')
-rw-r--r--app-vim/vim-nftables/vim-nftables-0_pre20200629.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-vim/vim-nftables/vim-nftables-0_pre20200629.ebuild b/app-vim/vim-nftables/vim-nftables-0_pre20200629.ebuild
new file mode 100644
index 000000000000..46857be2a72c
--- /dev/null
+++ b/app-vim/vim-nftables/vim-nftables-0_pre20200629.ebuild
@@ -0,0 +1,23 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit vim-plugin
+
+COMMIT_ID="26f8a506c6f3e41f1e4a8d6aa94c9a79a666bbff"
+
+DESCRIPTION="vim plugin: "
+HOMEPAGE="https://github.com/nfnty/vim-nftables"
+SRC_URI="https://github.com/nfnty/${PN}/archive/${COMMIT_ID}.tar.gz -> ${P}.tar.gz"
+S="${WORKDIR}/${PN}-${COMMIT_ID}"
+
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+
+src_prepare() {
+ default
+
+ # will install license file by default
+ rm LICENSE || die
+}