summaryrefslogtreecommitdiff
path: root/app-vim/vim-nftables/vim-nftables-0_pre20200629.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-07-04 14:05:23 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-07-04 14:05:23 +0100
commit05b8b0e0af1d72e51a3ee61522941bf7605cd01c (patch)
tree43b0410e62aba677b4b256bc3ffe3fd333d28dbe /app-vim/vim-nftables/vim-nftables-0_pre20200629.ebuild
parent90c88731bd036e5698b281fbc0a5f3aa4c9983ac (diff)
gentoo resync : 04.07.2020
Diffstat (limited to 'app-vim/vim-nftables/vim-nftables-0_pre20200629.ebuild')
-rw-r--r--app-vim/vim-nftables/vim-nftables-0_pre20200629.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-vim/vim-nftables/vim-nftables-0_pre20200629.ebuild b/app-vim/vim-nftables/vim-nftables-0_pre20200629.ebuild
new file mode 100644
index 000000000000..46857be2a72c
--- /dev/null
+++ b/app-vim/vim-nftables/vim-nftables-0_pre20200629.ebuild
@@ -0,0 +1,23 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit vim-plugin
+
+COMMIT_ID="26f8a506c6f3e41f1e4a8d6aa94c9a79a666bbff"
+
+DESCRIPTION="vim plugin: "
+HOMEPAGE="https://github.com/nfnty/vim-nftables"
+SRC_URI="https://github.com/nfnty/${PN}/archive/${COMMIT_ID}.tar.gz -> ${P}.tar.gz"
+S="${WORKDIR}/${PN}-${COMMIT_ID}"
+
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+
+src_prepare() {
+ default
+
+ # will install license file by default
+ rm LICENSE || die
+}