summaryrefslogtreecommitdiff
path: root/sys-libs/llvm-libunwind/llvm-libunwind-12.0.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-libs/llvm-libunwind/llvm-libunwind-12.0.0.ebuild')
-rw-r--r--sys-libs/llvm-libunwind/llvm-libunwind-12.0.0.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/sys-libs/llvm-libunwind/llvm-libunwind-12.0.0.ebuild b/sys-libs/llvm-libunwind/llvm-libunwind-12.0.0.ebuild
index 7d7b98339029..b907f5db41fe 100644
--- a/sys-libs/llvm-libunwind/llvm-libunwind-12.0.0.ebuild
+++ b/sys-libs/llvm-libunwind/llvm-libunwind-12.0.0.ebuild
@@ -44,7 +44,7 @@ multilib_src_configure() {
# link to compiler-rt
# https://github.com/gentoo/gentoo/pull/21516
if tc-is-clang; then
- local compiler-rt=$($(tc-getCC) ${CFLAGS} ${CPPFLAGS} \
+ local compiler_rt=$($(tc-getCC) ${CFLAGS} ${CPPFLAGS} \
${LD_FLAGS} -print-libgcc-file-name)
if [[ ${compiler_rt} == *libclang_rt* ]]; then
use_compiler_rt=ON