summaryrefslogtreecommitdiff
path: root/sys-libs/llvm-libunwind/llvm-libunwind-12.0.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-12 08:41:54 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-12 08:41:54 +0100
commit4df3bf9762850b34cd1ead5c80374d1a0fc3362e (patch)
tree3080c5cb7ad17abcb63776a9f21c4947845546a6 /sys-libs/llvm-libunwind/llvm-libunwind-12.0.0.ebuild
parent814f4cf860e299a046b649eaee5463427984c09c (diff)
gentoo resync : 12.07.2021
Diffstat (limited to 'sys-libs/llvm-libunwind/llvm-libunwind-12.0.0.ebuild')
-rw-r--r--sys-libs/llvm-libunwind/llvm-libunwind-12.0.0.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/sys-libs/llvm-libunwind/llvm-libunwind-12.0.0.ebuild b/sys-libs/llvm-libunwind/llvm-libunwind-12.0.0.ebuild
index 7d7b98339029..b907f5db41fe 100644
--- a/sys-libs/llvm-libunwind/llvm-libunwind-12.0.0.ebuild
+++ b/sys-libs/llvm-libunwind/llvm-libunwind-12.0.0.ebuild
@@ -44,7 +44,7 @@ multilib_src_configure() {
# link to compiler-rt
# https://github.com/gentoo/gentoo/pull/21516
if tc-is-clang; then
- local compiler-rt=$($(tc-getCC) ${CFLAGS} ${CPPFLAGS} \
+ local compiler_rt=$($(tc-getCC) ${CFLAGS} ${CPPFLAGS} \
${LD_FLAGS} -print-libgcc-file-name)
if [[ ${compiler_rt} == *libclang_rt* ]]; then
use_compiler_rt=ON