summaryrefslogtreecommitdiff
path: root/media-libs/mesa/mesa-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'media-libs/mesa/mesa-9999.ebuild')
-rw-r--r--media-libs/mesa/mesa-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/media-libs/mesa/mesa-9999.ebuild b/media-libs/mesa/mesa-9999.ebuild
index d1efde2b6aa7..0fd4ae716a5f 100644
--- a/media-libs/mesa/mesa-9999.ebuild
+++ b/media-libs/mesa/mesa-9999.ebuild
@@ -247,9 +247,9 @@ llvm_check_deps() {
fi
if use opencl; then
- has_version "sys-devel/clang[${flags}]" || return 1
+ has_version "sys-devel/clang:${LLVM_SLOT}[${flags}]" || return 1
fi
- has_version "sys-devel/llvm[${flags}]"
+ has_version "sys-devel/llvm:${LLVM_SLOT}[${flags}]"
}
pkg_pretend() {