summaryrefslogtreecommitdiff
path: root/media-libs/mesa/mesa-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-06-30 17:36:28 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-06-30 17:36:28 +0100
commit7014a5a3ea0feffab9701fdd6b64cc7667a985af (patch)
treef2cbbaa8bb9209cd15208721103228336149b799 /media-libs/mesa/mesa-9999.ebuild
parent7a86906b67693cc65671d3e1476835d3a7e13092 (diff)
gentoo resync : 30.06.2019
Diffstat (limited to 'media-libs/mesa/mesa-9999.ebuild')
-rw-r--r--media-libs/mesa/mesa-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/media-libs/mesa/mesa-9999.ebuild b/media-libs/mesa/mesa-9999.ebuild
index d1efde2b6aa7..0fd4ae716a5f 100644
--- a/media-libs/mesa/mesa-9999.ebuild
+++ b/media-libs/mesa/mesa-9999.ebuild
@@ -247,9 +247,9 @@ llvm_check_deps() {
fi
if use opencl; then
- has_version "sys-devel/clang[${flags}]" || return 1
+ has_version "sys-devel/clang:${LLVM_SLOT}[${flags}]" || return 1
fi
- has_version "sys-devel/llvm[${flags}]"
+ has_version "sys-devel/llvm:${LLVM_SLOT}[${flags}]"
}
pkg_pretend() {