summaryrefslogtreecommitdiff
path: root/dev-ruby/asciimath/asciimath-2.0.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/asciimath/asciimath-2.0.1.ebuild')
-rw-r--r--dev-ruby/asciimath/asciimath-2.0.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-ruby/asciimath/asciimath-2.0.1.ebuild b/dev-ruby/asciimath/asciimath-2.0.1.ebuild
new file mode 100644
index 000000000000..af059ffbabe4
--- /dev/null
+++ b/dev-ruby/asciimath/asciimath-2.0.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+USE_RUBY="ruby25 ruby26 ruby27"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+
+RUBY_FAKEGEM_EXTRADOC="CHANGELOG.adoc README.adoc"
+
+inherit ruby-fakegem
+
+DESCRIPTION="A pure Ruby AsciiMath parsing and conversion library"
+HOMEPAGE="https://github.com/pepijnve/asciimath"
+
+LICENSE="MIT"
+SLOT="1"
+KEYWORDS="~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+ruby_add_bdepend "test? ( dev-ruby/nokogiri )"