summaryrefslogtreecommitdiff
path: root/dev-ruby/asciimath/asciimath-2.0.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-07-04 14:05:23 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-07-04 14:05:23 +0100
commit05b8b0e0af1d72e51a3ee61522941bf7605cd01c (patch)
tree43b0410e62aba677b4b256bc3ffe3fd333d28dbe /dev-ruby/asciimath/asciimath-2.0.1.ebuild
parent90c88731bd036e5698b281fbc0a5f3aa4c9983ac (diff)
gentoo resync : 04.07.2020
Diffstat (limited to 'dev-ruby/asciimath/asciimath-2.0.1.ebuild')
-rw-r--r--dev-ruby/asciimath/asciimath-2.0.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-ruby/asciimath/asciimath-2.0.1.ebuild b/dev-ruby/asciimath/asciimath-2.0.1.ebuild
new file mode 100644
index 000000000000..af059ffbabe4
--- /dev/null
+++ b/dev-ruby/asciimath/asciimath-2.0.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+USE_RUBY="ruby25 ruby26 ruby27"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+
+RUBY_FAKEGEM_EXTRADOC="CHANGELOG.adoc README.adoc"
+
+inherit ruby-fakegem
+
+DESCRIPTION="A pure Ruby AsciiMath parsing and conversion library"
+HOMEPAGE="https://github.com/pepijnve/asciimath"
+
+LICENSE="MIT"
+SLOT="1"
+KEYWORDS="~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+ruby_add_bdepend "test? ( dev-ruby/nokogiri )"