summaryrefslogtreecommitdiff
path: root/dev-ros/image_view/files/boost170.patch
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/image_view/files/boost170.patch')
-rw-r--r--dev-ros/image_view/files/boost170.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/dev-ros/image_view/files/boost170.patch b/dev-ros/image_view/files/boost170.patch
new file mode 100644
index 000000000000..ab52d89c5fad
--- /dev/null
+++ b/dev-ros/image_view/files/boost170.patch
@@ -0,0 +1,13 @@
+Index: image_view/CMakeLists.txt
+===================================================================
+--- image_view.orig/CMakeLists.txt
++++ image_view/CMakeLists.txt
+@@ -5,7 +5,7 @@ find_package(catkin REQUIRED COMPONENTS
+ generate_dynamic_reconfigure_options(cfg/ImageView.cfg)
+
+ catkin_package(CATKIN_DEPENDS dynamic_reconfigure)
+-find_package(Boost REQUIRED COMPONENTS signals thread)
++find_package(Boost REQUIRED COMPONENTS thread)
+ find_package(OpenCV REQUIRED)
+
+ include_directories(${Boost_INCLUDE_DIRS}