summaryrefslogtreecommitdiff
path: root/dev-ros/calibration_launch/calibration_launch-0.10.15-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/calibration_launch/calibration_launch-0.10.15-r1.ebuild')
-rw-r--r--dev-ros/calibration_launch/calibration_launch-0.10.15-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-ros/calibration_launch/calibration_launch-0.10.15-r1.ebuild b/dev-ros/calibration_launch/calibration_launch-0.10.15-r1.ebuild
new file mode 100644
index 000000000000..2ea52c5982a2
--- /dev/null
+++ b/dev-ros/calibration_launch/calibration_launch-0.10.15-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+ROS_REPO_URI="https://github.com/ros-perception/calibration"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Launch files for configuring the calibration stack to run on your robot"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+DEPEND=""
+RDEPEND="
+ dev-ros/interval_intersection
+ dev-ros/joint_states_settler
+ dev-ros/laser_cb_detector
+ dev-ros/monocam_settler
+ dev-ros/roslaunch
+ dev-libs/urdfdom
+"
+PATCHES=( "${FILESDIR}/py3.patch" )