summaryrefslogtreecommitdiff
path: root/dev-perl/Test-Command-Simple
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-Command-Simple')
-rw-r--r--dev-perl/Test-Command-Simple/Manifest2
-rw-r--r--dev-perl/Test-Command-Simple/Test-Command-Simple-0.50.0-r1.ebuild (renamed from dev-perl/Test-Command-Simple/Test-Command-Simple-0.50.0.ebuild)14
2 files changed, 6 insertions, 10 deletions
diff --git a/dev-perl/Test-Command-Simple/Manifest b/dev-perl/Test-Command-Simple/Manifest
index b4e8d4f8b79e..4c9dfcc5153a 100644
--- a/dev-perl/Test-Command-Simple/Manifest
+++ b/dev-perl/Test-Command-Simple/Manifest
@@ -1,3 +1,3 @@
DIST Test-Command-Simple-0.05.tar.gz 6419 BLAKE2B 74258f3e00a550fdcdbb755a37b12141b4e1342501d6af4c79d6c35616def30bb648cb45a4299c024fdf535d3351bae74dab8b9a09e0b442b80c8f5eb3b08130 SHA512 65c921785d775a782dae9d3a3b81350374cb97bb09dd604aab71aeaed4e6818e32d8fd60c97b88d3d11ff9be8e28f0c082246e4c8981f1e36b6268464fc71c9b
-EBUILD Test-Command-Simple-0.50.0.ebuild 544 BLAKE2B ade0edf9f600ed044789bba0235259aad28758ec950abed52d9c3bdadd6bad4c383a2bba6de20b1cf7b2f29399ba1fdf4c3421e8cb45708fce06caeb792e6855 SHA512 fc4c3a633b03011d52234ddbfe0c231416da3cf51ce21e6f3e8abac07cb9a61a2e0fb7838c7021001b3ae09bd27ae87d621773787a4ba3672ed04f44259a5473
+EBUILD Test-Command-Simple-0.50.0-r1.ebuild 478 BLAKE2B 8bdd1e3e2cb76a37136d2869a754ddf6de44109c020b69c2111a2aaa8ab0adb4192e77b4a04f9144be3fb26cfde25b0e167845cf4d18d661122e7fe405e19d44 SHA512 83fd0e9ee1f5077575b5218c61b49751ecf73a43bb3e6c3f60446697b5a70b097a4032ca3e922879c8a733504763617ca11862f110df1dc0ac25b4ccbea31a79
MISC metadata.xml 508 BLAKE2B f36d821b701bfa69e8bf15c0a35dff336a2decb85b700e66ac23aa077bf00f2be308eb0bb270f8db477c849db4676bc641390d6df499f0d40fff244f6583c69d SHA512 85cd18cdb5f92c79e23f0cc6047a73b41a2e64fa53d615ca458df01d5d0f0dfa9b5026f4f13ab021fcdcbc0afbf2c29af772efec2c19bd52cc5996d15fdd957c
diff --git a/dev-perl/Test-Command-Simple/Test-Command-Simple-0.50.0.ebuild b/dev-perl/Test-Command-Simple/Test-Command-Simple-0.50.0-r1.ebuild
index 7b3ec3bcf540..7f8626a0cc94 100644
--- a/dev-perl/Test-Command-Simple/Test-Command-Simple-0.50.0.ebuild
+++ b/dev-perl/Test-Command-Simple/Test-Command-Simple-0.50.0-r1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=5
+EAPI=8
-MODULE_AUTHOR=DMCBRIDE
-MODULE_VERSION=0.05
+DIST_AUTHOR=DMCBRIDE
+DIST_VERSION=0.05
inherit perl-module
@@ -12,19 +12,15 @@ DESCRIPTION="Test external commands (nearly) as easily as loaded modules"
SLOT="0"
KEYWORDS="~amd64 ~x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
RDEPEND=""
-DEPEND="${RDEPEND}
+BDEPEND="${RDEPEND}
>=dev-perl/Module-Build-0.420.0
test? (
virtual/perl-Test-Simple
)
"
-SRC_TEST="do parallel"
-
src_test() {
perl_rm_files t/pod.t t/manifest.t t/pod-coverage.t
perl-module_src_test