summaryrefslogtreecommitdiff
path: root/dev-perl/Test-Command-Simple/Test-Command-Simple-0.50.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-Command-Simple/Test-Command-Simple-0.50.0-r1.ebuild')
-rw-r--r--dev-perl/Test-Command-Simple/Test-Command-Simple-0.50.0-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Test-Command-Simple/Test-Command-Simple-0.50.0-r1.ebuild b/dev-perl/Test-Command-Simple/Test-Command-Simple-0.50.0-r1.ebuild
new file mode 100644
index 000000000000..7f8626a0cc94
--- /dev/null
+++ b/dev-perl/Test-Command-Simple/Test-Command-Simple-0.50.0-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=DMCBRIDE
+DIST_VERSION=0.05
+
+inherit perl-module
+
+DESCRIPTION="Test external commands (nearly) as easily as loaded modules"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND=""
+BDEPEND="${RDEPEND}
+ >=dev-perl/Module-Build-0.420.0
+ test? (
+ virtual/perl-Test-Simple
+ )
+"
+
+src_test() {
+ perl_rm_files t/pod.t t/manifest.t t/pod-coverage.t
+ perl-module_src_test
+}