summaryrefslogtreecommitdiff
path: root/dev-perl/Sys-Statistics-Linux/Sys-Statistics-Linux-0.660.0-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Sys-Statistics-Linux/Sys-Statistics-Linux-0.660.0-r2.ebuild')
-rw-r--r--dev-perl/Sys-Statistics-Linux/Sys-Statistics-Linux-0.660.0-r2.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/Sys-Statistics-Linux/Sys-Statistics-Linux-0.660.0-r2.ebuild b/dev-perl/Sys-Statistics-Linux/Sys-Statistics-Linux-0.660.0-r2.ebuild
new file mode 100644
index 000000000000..b3766a081c34
--- /dev/null
+++ b/dev-perl/Sys-Statistics-Linux/Sys-Statistics-Linux-0.660.0-r2.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=BLOONIX
+DIST_VERSION=0.66
+DIST_EXAMPLES=( 'examples/*' )
+inherit perl-module
+
+DESCRIPTION="Collect linux system statistics"
+
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+RDEPEND="
+ dev-perl/YAML-Syck
+"
+BDEPEND="
+ dev-perl/Module-Build
+ test? (
+ virtual/perl-Test-Simple
+ )
+"
+
+src_test() {
+ perl_rm_files t/001-pod.t t/002-pod-coverage.t
+ perl-module_src_test
+}