summaryrefslogtreecommitdiff
path: root/app-vim/pydiction/pydiction-1.2.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/pydiction/pydiction-1.2.3.ebuild')
-rw-r--r--app-vim/pydiction/pydiction-1.2.3.ebuild25
1 files changed, 0 insertions, 25 deletions
diff --git a/app-vim/pydiction/pydiction-1.2.3.ebuild b/app-vim/pydiction/pydiction-1.2.3.ebuild
deleted file mode 100644
index c4fae8228716..000000000000
--- a/app-vim/pydiction/pydiction-1.2.3.ebuild
+++ /dev/null
@@ -1,25 +0,0 @@
-# Copyright 1999-2016 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-inherit vim-plugin
-
-DESCRIPTION="vim plugin: Tab-complete your Python code"
-HOMEPAGE="https://rkulla.github.io/pydiction/"
-SRC_URI="https://dev.gentoo.org/~monsieurp/packages/${P}.zip"
-LICENSE="vim"
-KEYWORDS="amd64 ppc ppc64 x86"
-
-DEPEND="app-arch/unzip"
-RDEPEND="dev-lang/python:*"
-
-S="${WORKDIR}/${PN}-master"
-
-src_install() {
- insinto "/usr/share/${PN}"
- local pyfiles=( complete-dict pydiction.py )
- doins "${pyfiles[@]}"
- rm -v "${pyfiles[@]}" || die
- vim-plugin_src_install
-}