summaryrefslogtreecommitdiff
path: root/app-vim/pydiction/pydiction-1.2.3-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/pydiction/pydiction-1.2.3-r1.ebuild')
-rw-r--r--app-vim/pydiction/pydiction-1.2.3-r1.ebuild30
1 files changed, 0 insertions, 30 deletions
diff --git a/app-vim/pydiction/pydiction-1.2.3-r1.ebuild b/app-vim/pydiction/pydiction-1.2.3-r1.ebuild
deleted file mode 100644
index 12ae4f48a14f..000000000000
--- a/app-vim/pydiction/pydiction-1.2.3-r1.ebuild
+++ /dev/null
@@ -1,30 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python2_7 python3_{5,6} )
-
-inherit vim-plugin python-r1
-
-DESCRIPTION="vim plugin: tab-complete your Python code"
-HOMEPAGE="https://rkulla.github.io/pydiction/"
-SRC_URI="https://dev.gentoo.org/~monsieurp/packages/${P}.zip"
-
-LICENSE="vim"
-KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
-IUSE=""
-REQUIRED_USE="${PYTHON_REQUIRED_USE}"
-
-DEPEND="app-arch/unzip"
-RDEPEND="${PYTHON_DEPS}"
-
-S="${WORKDIR}/${PN}-master"
-
-src_install() {
- insinto "/usr/share/${PN}"
- local pyfiles=( complete-dict pydiction.py )
- doins "${pyfiles[@]}"
- rm -v "${pyfiles[@]}" || die
- vim-plugin_src_install
-}