summaryrefslogtreecommitdiff
path: root/www-plugins/pdfjs/pdfjs-2.1.266.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-10-13 21:54:24 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-10-13 21:54:24 +0100
commitda491770b9ba5f179e18db461c49cb6f1ccf0e1f (patch)
treed3e34a8bd906741ab18cf69d8d4f732853e26ade /www-plugins/pdfjs/pdfjs-2.1.266.ebuild
parentad6182343997a405079870a2fe91c4e0c6b94595 (diff)
parent5a165c60b9b8c4847067cb83b4be7da785d01f93 (diff)
gentoo resync : 28.09.2019
Diffstat (limited to 'www-plugins/pdfjs/pdfjs-2.1.266.ebuild')
-rw-r--r--www-plugins/pdfjs/pdfjs-2.1.266.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/www-plugins/pdfjs/pdfjs-2.1.266.ebuild b/www-plugins/pdfjs/pdfjs-2.1.266.ebuild
new file mode 100644
index 000000000000..8cf32af52960
--- /dev/null
+++ b/www-plugins/pdfjs/pdfjs-2.1.266.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="A PDF reader in JavaScript"
+HOMEPAGE="https://mozilla.github.io/pdf.js/"
+SRC_URI="https://github.com/mozilla/pdf.js/releases/download/v${PV}/${P}-dist.zip -> ${P}.zip"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="app-arch/unzip"
+
+S="${WORKDIR}"
+
+src_install() {
+ insinto /usr/share/pdf.js/
+
+ doins -r build
+ doins -r web
+}