summaryrefslogtreecommitdiff
path: root/dev-ruby/rspec-collection_matchers/rspec-collection_matchers-1.1.3-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-ruby/rspec-collection_matchers/rspec-collection_matchers-1.1.3-r1.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-ruby/rspec-collection_matchers/rspec-collection_matchers-1.1.3-r1.ebuild')
-rw-r--r--dev-ruby/rspec-collection_matchers/rspec-collection_matchers-1.1.3-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-ruby/rspec-collection_matchers/rspec-collection_matchers-1.1.3-r1.ebuild b/dev-ruby/rspec-collection_matchers/rspec-collection_matchers-1.1.3-r1.ebuild
new file mode 100644
index 000000000000..2652af0a7112
--- /dev/null
+++ b/dev-ruby/rspec-collection_matchers/rspec-collection_matchers-1.1.3-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+USE_RUBY="ruby23 ruby24 ruby25"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+RUBY_FAKEGEM_RECIPE_DOC="rdoc"
+
+RUBY_FAKEGEM_EXTRADOC="Changelog.md README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="A Behaviour Driven Development (BDD) framework for Ruby"
+HOMEPAGE="https://github.com/rspec/rspec-collection_matchers"
+
+LICENSE="MIT"
+SLOT="1"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+ruby_add_rdepend ">=dev-ruby/rspec-expectations-3.0.0"
+
+ruby_add_bdepend "test? ( >=dev-ruby/activemodel-3.0 )"