summaryrefslogtreecommitdiff
path: root/dev-ruby/multipart-post
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-05-18 00:10:51 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-05-18 00:10:51 +0100
commiteccb70a7f91b2d22582587f26d1a28bb31408b45 (patch)
tree3223e1fd54201bcf4ebecac6fbe87361cbe643e2 /dev-ruby/multipart-post
parenta2810985afabcc31d3eace5e61d8ea25b852ba17 (diff)
gentoo resync : 18.05.2019
Diffstat (limited to 'dev-ruby/multipart-post')
-rw-r--r--dev-ruby/multipart-post/Manifest4
-rw-r--r--dev-ruby/multipart-post/multipart-post-2.1.0.ebuild21
-rw-r--r--dev-ruby/multipart-post/multipart-post-2.1.1.ebuild21
3 files changed, 46 insertions, 0 deletions
diff --git a/dev-ruby/multipart-post/Manifest b/dev-ruby/multipart-post/Manifest
index 8d24b67e1f76..9527b1bb2683 100644
--- a/dev-ruby/multipart-post/Manifest
+++ b/dev-ruby/multipart-post/Manifest
@@ -1,3 +1,7 @@
DIST multipart-post-2.0.0.gem 11264 BLAKE2B a842e810dd5ccc4a03509003ec1fe87ff7faed80501e776b7d10bf01d64405a4ff01812e9c6ca600207d268f0abe37dd164b54307cdb446719602bc81787b885 SHA512 4f48c815d82c139986f419cdb12efd2f3792f2ef0b2277b75533c8ddad17cc6a8c187deddadc82d29c9f7f8337fcc9ad23c40eb72053ac933911ec1457b01c18
+DIST multipart-post-2.1.0.gem 13824 BLAKE2B 7e528466826dff79235651ab7dfe20c7cfcc71d020d71ffa712d42dd63b5d825bba2ca5c8e881470c428d2eb0c81770457daca4c6522c15eb5d7e57d34785735 SHA512 0edc945e431c27d44402a3ec4fead41fd048f98d8f77d9caa97081a4b08b84efe820ada0279a61ecbdd48ccdccc8da0aa4d1ebb866a0671a63d8f408d0d6b273
+DIST multipart-post-2.1.1.gem 13824 BLAKE2B 70a706714d14d284e2fa69aa56a69682e16eece75eb1508c1707b0b7f03b0d1fb11d1a187c7b7681dc0654a280c59bc20a0754d30e80807a4dfe5e56976b4ccc SHA512 afa16717ee136f0bbbc20fe243252831604740bb61fa7288a2437a4a67638f660a4bd491b5326b034173e9e8352f2659f27dc8aaa761721f7111b7e9e704582f
EBUILD multipart-post-2.0.0-r1.ebuild 579 BLAKE2B b3de4117398b42f75e20b807c36ddc343450bbffbef78e21d870285eb36ae6ea2b3b37f7ea906f1463ce6d4ab70db9a66a36eff0647593b8ff183febd22e3994 SHA512 f6fa79f4c956c947e97c17abf4bdc9759c68637e4e06da124bd8785231bb5cce9ad0a6b3b239bbe9d252a563e5d535a93bf60fc38512c9897138cb1fd4c01297
+EBUILD multipart-post-2.1.0.ebuild 480 BLAKE2B 34bcd639edc43a7c5476af0d7d29b9cc5ff2242457b644d6a9735c45d2844e2efe28805b1e7acc13e12e94c42e3f5d3c0acf193915027fca314305ccac3c61e8 SHA512 ba5cb87a43d41b231852b7c8261cae532d7920833ee401096858516595a445f68e7af1bba7409345194410ecd788a629cb87dfb4e5da284e55f62c1eccc0b7e3
+EBUILD multipart-post-2.1.1.ebuild 487 BLAKE2B 498bb52cbe5c1e09894c57924686d3fc1f18c9a22ce4e063097818fe483071be1ac580644034055621054495a3f3e03b9763fcbb1e24bbd7496dc0449ff6b8f3 SHA512 231620f10efabf58ee8a76749896ea142dbd3d29da1eab75d1a5308506c95087f5642ebbb500cdca23b4e0988a89c497b3fb6d55a1f664d34ffd0f599d12e56a
MISC metadata.xml 351 BLAKE2B 1b91932f0fac0566cc3a283f50d5162f09b9ae0f06ee2419f5be35cb6fb9b6b7234c4c8974c89d38eae80ad2a642b1ba5a927506442ab2906a4d43832a2207b5 SHA512 d25464b95046a3df4a9989cdc012fa2220f9d0008f48bc16bc54e87fe6cb99ce0e4548e042ed96675d917a68a2c2e7fcbc3054c66fe5879eb6761cacddb7c51c
diff --git a/dev-ruby/multipart-post/multipart-post-2.1.0.ebuild b/dev-ruby/multipart-post/multipart-post-2.1.0.ebuild
new file mode 100644
index 000000000000..c5f4406f295c
--- /dev/null
+++ b/dev-ruby/multipart-post/multipart-post-2.1.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+USE_RUBY="ruby25 ruby26"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+RUBY_FAKEGEM_TASK_DOC=""
+
+RUBY_FAKEGEM_EXTRADOC="History.txt README.md"
+
+inherit ruby-fakegem eutils
+
+DESCRIPTION="Adds a streamy multipart form post capability to Net::HTTP"
+HOMEPAGE="https://github.com/nicksieger/multipart-post"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86"
+IUSE="test"
diff --git a/dev-ruby/multipart-post/multipart-post-2.1.1.ebuild b/dev-ruby/multipart-post/multipart-post-2.1.1.ebuild
new file mode 100644
index 000000000000..9ae05f6335b1
--- /dev/null
+++ b/dev-ruby/multipart-post/multipart-post-2.1.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+USE_RUBY="ruby24 ruby25 ruby26"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+RUBY_FAKEGEM_TASK_DOC=""
+
+RUBY_FAKEGEM_EXTRADOC="History.txt README.md"
+
+inherit ruby-fakegem eutils
+
+DESCRIPTION="Adds a streamy multipart form post capability to Net::HTTP"
+HOMEPAGE="https://github.com/nicksieger/multipart-post"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86"
+IUSE="test"