summaryrefslogtreecommitdiff
path: root/dev-ruby/multipart-post/multipart-post-2.1.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/multipart-post/multipart-post-2.1.0.ebuild')
-rw-r--r--dev-ruby/multipart-post/multipart-post-2.1.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-ruby/multipart-post/multipart-post-2.1.0.ebuild b/dev-ruby/multipart-post/multipart-post-2.1.0.ebuild
new file mode 100644
index 000000000000..c5f4406f295c
--- /dev/null
+++ b/dev-ruby/multipart-post/multipart-post-2.1.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+USE_RUBY="ruby25 ruby26"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+RUBY_FAKEGEM_TASK_DOC=""
+
+RUBY_FAKEGEM_EXTRADOC="History.txt README.md"
+
+inherit ruby-fakegem eutils
+
+DESCRIPTION="Adds a streamy multipart form post capability to Net::HTTP"
+HOMEPAGE="https://github.com/nicksieger/multipart-post"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86"
+IUSE="test"