summaryrefslogtreecommitdiff
path: root/dev-ruby/http-parser/http-parser-1.2.3-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-08-27 09:59:33 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-08-27 09:59:33 +0100
commitfdfde9fd41778789aaab6711adb9e4cc31c28360 (patch)
treeec3cf38d18dc8f9661b8914caec46bde349cab9d /dev-ruby/http-parser/http-parser-1.2.3-r1.ebuild
parenteb90394012a5d0ba3c13992fb861eb3387728c92 (diff)
gentoo auto-resync : 27:08:2023 - 09:59:33
Diffstat (limited to 'dev-ruby/http-parser/http-parser-1.2.3-r1.ebuild')
-rw-r--r--dev-ruby/http-parser/http-parser-1.2.3-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-ruby/http-parser/http-parser-1.2.3-r1.ebuild b/dev-ruby/http-parser/http-parser-1.2.3-r1.ebuild
index 8b85b5fe20db..ffd1acd4c706 100644
--- a/dev-ruby/http-parser/http-parser-1.2.3-r1.ebuild
+++ b/dev-ruby/http-parser/http-parser-1.2.3-r1.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-USE_RUBY="ruby26 ruby27 ruby30 ruby31"
+USE_RUBY="ruby30 ruby31 ruby32"
RUBY_FAKEGEM_RECIPE_TEST="rspec3"
@@ -21,7 +21,7 @@ IUSE=""
DEPEND+=" >=net-libs/http-parser-2.8.1"
RDEPEND+=" >=net-libs/http-parser-2.8.1"
-ruby_add_bdepend "dev-ruby/ffi-compiler"
+ruby_add_bdepend "dev-ruby/ffi-compiler dev-ruby/rake"
each_ruby_compile() {
${RUBY} -C ext -S rake || die