summaryrefslogtreecommitdiff
path: root/dev-ruby/http-parser
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-08-27 09:59:33 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-08-27 09:59:33 +0100
commitfdfde9fd41778789aaab6711adb9e4cc31c28360 (patch)
treeec3cf38d18dc8f9661b8914caec46bde349cab9d /dev-ruby/http-parser
parenteb90394012a5d0ba3c13992fb861eb3387728c92 (diff)
gentoo auto-resync : 27:08:2023 - 09:59:33
Diffstat (limited to 'dev-ruby/http-parser')
-rw-r--r--dev-ruby/http-parser/Manifest2
-rw-r--r--dev-ruby/http-parser/http-parser-1.2.3-r1.ebuild6
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-ruby/http-parser/Manifest b/dev-ruby/http-parser/Manifest
index c0f6a9c38b2f..b25511c78639 100644
--- a/dev-ruby/http-parser/Manifest
+++ b/dev-ruby/http-parser/Manifest
@@ -1,3 +1,3 @@
DIST http-parser-1.2.3.gem 31232 BLAKE2B 055ab9ccb42bb85f87b65eeaa59f645ec390f0751eb379b22b1a2c83920ef1c482a3bed8f5105843c341fe92ba0c8d44272688b929bca13c690945f7e37b282f SHA512 03c34c3e8174d9010440483af34800b74a7bbddd5daa63607e6aa2254d9c91cf36d90854ea65827b32680432de278aeeb7b8878f788f124c150f163409fa5107
-EBUILD http-parser-1.2.3-r1.ebuild 743 BLAKE2B 207e2813378b2eabbd0b28e5a9c92b0de39babfc1fab33b7455acc4e75905e28cc4232b449221fcafc261a95c80b8cb2a43d982d586d399edd326fa351a6b1e1 SHA512 8902aec56e835ea4910a4cab2147ff76b0a4654d4b6988bc9ae597aa6fee761053df33ec174ed779ef88ede74a59b34c3d8c2d5f4ae7f395ad7a3d69fc95326c
+EBUILD http-parser-1.2.3-r1.ebuild 750 BLAKE2B 7c84d4e06d5327c684b161152d2ff373f0d3ec495b510be658b093a7d86c1d65a499f6c9290e50fef095f043e839e2ab1f443c5230f2f86f2fcb0cb2ff74c8aa SHA512 cefb64e8198f19913e1b3542f0dd7f0d0d0d25b61f3ecb1a921d48e69cc11aaef50de6a005bb1a9a54c564392e98482829274d2550e515f0f877b58b5fe1400d
MISC metadata.xml 344 BLAKE2B 58d1dc89d02bfc357babce8f091539173728d149ab56a8282397b2e53c0a1683e5a4afc163cf00f8c46074326b75cb42573032a760ab2caff2d33df4118f1220 SHA512 3b5e7ea08dee2bf9fedea843558d30e202e74d178a861d4982cdd04b6bd1fdbb20754925f3f404dd5b7891dcc4f87825a42943de460283c1dc4f4adabd31906a
diff --git a/dev-ruby/http-parser/http-parser-1.2.3-r1.ebuild b/dev-ruby/http-parser/http-parser-1.2.3-r1.ebuild
index 8b85b5fe20db..ffd1acd4c706 100644
--- a/dev-ruby/http-parser/http-parser-1.2.3-r1.ebuild
+++ b/dev-ruby/http-parser/http-parser-1.2.3-r1.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-USE_RUBY="ruby26 ruby27 ruby30 ruby31"
+USE_RUBY="ruby30 ruby31 ruby32"
RUBY_FAKEGEM_RECIPE_TEST="rspec3"
@@ -21,7 +21,7 @@ IUSE=""
DEPEND+=" >=net-libs/http-parser-2.8.1"
RDEPEND+=" >=net-libs/http-parser-2.8.1"
-ruby_add_bdepend "dev-ruby/ffi-compiler"
+ruby_add_bdepend "dev-ruby/ffi-compiler dev-ruby/rake"
each_ruby_compile() {
${RUBY} -C ext -S rake || die