summaryrefslogtreecommitdiff
path: root/dev-ros/urdf_tutorial/urdf_tutorial-0.2.5.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-ros/urdf_tutorial/urdf_tutorial-0.2.5.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-ros/urdf_tutorial/urdf_tutorial-0.2.5.ebuild')
-rw-r--r--dev-ros/urdf_tutorial/urdf_tutorial-0.2.5.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-ros/urdf_tutorial/urdf_tutorial-0.2.5.ebuild b/dev-ros/urdf_tutorial/urdf_tutorial-0.2.5.ebuild
new file mode 100644
index 000000000000..845c092ca24d
--- /dev/null
+++ b/dev-ros/urdf_tutorial/urdf_tutorial-0.2.5.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros/urdf_tutorial"
+KEYWORDS="~amd64"
+
+inherit ros-catkin
+
+DESCRIPTION="URDF tutorials"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/urdf
+ dev-ros/joint_state_publisher
+ dev-ros/robot_state_publisher
+ dev-ros/rviz
+ dev-ros/xacro
+"
+DEPEND="${RDEPEND}"
+PATCHES=( "${FILESDIR}/notest.patch" )