summaryrefslogtreecommitdiff
path: root/dev-ros/tf2_msgs/tf2_msgs-0.6.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-03-23 04:19:44 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-03-23 04:19:44 +0000
commitc5283d322accc6097afec74eab24550829788bab (patch)
treeb99ce668128d82a026eaa31461643f9173f9b77b /dev-ros/tf2_msgs/tf2_msgs-0.6.1.ebuild
parent5510d9d7d1c93c2ea71a2bd6f0666168808d5dd6 (diff)
gentoo resync : 23.03.2018
Diffstat (limited to 'dev-ros/tf2_msgs/tf2_msgs-0.6.1.ebuild')
-rw-r--r--dev-ros/tf2_msgs/tf2_msgs-0.6.1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-ros/tf2_msgs/tf2_msgs-0.6.1.ebuild b/dev-ros/tf2_msgs/tf2_msgs-0.6.1.ebuild
new file mode 100644
index 000000000000..ab26fd503c34
--- /dev/null
+++ b/dev-ros/tf2_msgs/tf2_msgs-0.6.1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+CATKIN_HAS_MESSAGES=yes
+ROS_REPO_URI="https://github.com/ros/geometry2"
+KEYWORDS="~amd64 ~arm"
+PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+ROS_SUBDIR=${PN}
+CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/actionlib_msgs dev-ros/geometry_msgs"
+
+inherit ros-catkin
+
+DESCRIPTION="TF2 messages"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"