summaryrefslogtreecommitdiff
path: root/dev-ros/hector_geotiff_plugins
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-01-08 11:28:34 +0000
committerV3n3RiX <venerix@redcorelinux.org>2021-01-08 11:28:34 +0000
commit24fd814c326e282c4321965c31f341dad77e270d (patch)
tree033d63b33c21a3209964ab56005bb9bdd523630d /dev-ros/hector_geotiff_plugins
parent129160ec854dca4c3fedb5bcfbcb56930371da0f (diff)
gentoo resync : 08.01.2021
Diffstat (limited to 'dev-ros/hector_geotiff_plugins')
-rw-r--r--dev-ros/hector_geotiff_plugins/Manifest2
-rw-r--r--dev-ros/hector_geotiff_plugins/hector_geotiff_plugins-0.5.0.ebuild23
2 files changed, 25 insertions, 0 deletions
diff --git a/dev-ros/hector_geotiff_plugins/Manifest b/dev-ros/hector_geotiff_plugins/Manifest
index 78c121bd60d9..71658d545ff0 100644
--- a/dev-ros/hector_geotiff_plugins/Manifest
+++ b/dev-ros/hector_geotiff_plugins/Manifest
@@ -1,4 +1,6 @@
DIST hector_slam-0.4.1.tar.gz 66772 BLAKE2B ad6f5596ea1fca2ed68017534280a4d622179de8df4c039e95f3e87a0e591212944d65e4d507194eb33584f7f55cba4fe398b19f5a22bfb3afce1b2406d1635d SHA512 bd0932971114f13c41c6e346756f2c95cc0a9a011d11202792a6f837757a144355e05c3e7ed1afa574b743166a78f1a7855c5693b0c57378611e50c386c2483e
+DIST hector_slam-0.5.0.tar.gz 160320 BLAKE2B 9109b81740296aada8b0987d153774ac547cf063546973e8034849a5c81117c10047c12ca65f15feae5355c35a6e746cbf0ab8fa2089d282beb1f7aa06528254 SHA512 d9d7e0e7de96330358bcd98de2083ee67e0d232d6758599291607951696aef5dd93b335252448ddec59202627f69fd5a9122c0f3a2829744b4b6417906aab3ed
EBUILD hector_geotiff_plugins-0.4.1.ebuild 505 BLAKE2B 3d11eb0af1355ae3eeaabd26044ad17faf40497d1e31e72d39efb345bec37d07bb3c67debde2201c447a98f22ca53c4814fffabbfa77918a4ea78b13405a95fe SHA512 5e67812d9ad85f206bf058c79b184210348499493f463a64b996e6a85e0a1f5aea9a0a3dab8e396814860b86880a2b3e55515ff208550bed70b2d38bc7d364e4
+EBUILD hector_geotiff_plugins-0.5.0.ebuild 505 BLAKE2B 5ae7c48da80faee349ba262bd97fc6fed221987f0ded412cfe585a3f910fdcf969528cdeb29f0a138bc5b3b42b9f51049da8d9c0df0f257923ceaf88bf4eb1a8 SHA512 fad10f3ed181bc55434b0700ada45fa62e859e45e9d0727d0b66e9aca058c461e42a7a658cbc0e7aa753c7ae20cb04639972c7cb0f449f70121bc538c3469437
EBUILD hector_geotiff_plugins-9999.ebuild 505 BLAKE2B 3d11eb0af1355ae3eeaabd26044ad17faf40497d1e31e72d39efb345bec37d07bb3c67debde2201c447a98f22ca53c4814fffabbfa77918a4ea78b13405a95fe SHA512 5e67812d9ad85f206bf058c79b184210348499493f463a64b996e6a85e0a1f5aea9a0a3dab8e396814860b86880a2b3e55515ff208550bed70b2d38bc7d364e4
MISC metadata.xml 346 BLAKE2B 2c19759ef75680fbdf13a2782c7ab61ce35df604fdc577f03e538cf599ab5bdd8c18c3abb14411c19148d96b086efd7f1ce4c851243085ecf5a429c20d0eca88 SHA512 7e8f72ba74709122f67811e4d0945757dd30c8bc266d95198293260631d0d0eb2063d19996e6dffa4e0184f5bda1e3bd44b6bee6956b58dcebc6919ff64199bb
diff --git a/dev-ros/hector_geotiff_plugins/hector_geotiff_plugins-0.5.0.ebuild b/dev-ros/hector_geotiff_plugins/hector_geotiff_plugins-0.5.0.ebuild
new file mode 100644
index 000000000000..b45c4e15ac25
--- /dev/null
+++ b/dev-ros/hector_geotiff_plugins/hector_geotiff_plugins-0.5.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+ROS_REPO_URI="https://github.com/tu-darmstadt-ros-pkg/hector_slam"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Plugins that extend geotiff maps generated by hector_geotiff"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/hector_geotiff
+ dev-libs/boost:=
+ dev-libs/console_bridge:=
+"
+DEPEND="${RDEPEND}
+ dev-ros/hector_nav_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
+"