summaryrefslogtreecommitdiff
path: root/dev-python/tcolorpy
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-09-16 17:00:58 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-09-16 17:00:58 +0100
commit7b830374520118e805fdd214530a389653750f51 (patch)
tree1f6ef2872a3f89b278b2d5c7f82f36df335dce30 /dev-python/tcolorpy
parent3c490942d0d98701d1c0971e60911fa6bd3ecb76 (diff)
gentoo auto-resync : 16:09:2023 - 17:00:58
Diffstat (limited to 'dev-python/tcolorpy')
-rw-r--r--dev-python/tcolorpy/Manifest2
-rw-r--r--dev-python/tcolorpy/tcolorpy-0.1.4.ebuild21
2 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/tcolorpy/Manifest b/dev-python/tcolorpy/Manifest
index bd988681f58c..91065be9c51b 100644
--- a/dev-python/tcolorpy/Manifest
+++ b/dev-python/tcolorpy/Manifest
@@ -1,3 +1,5 @@
DIST tcolorpy-0.1.3.tar.gz 10880 BLAKE2B acae626ccc330b5eb0032d9e14d157bd1fbc588dc72c72ff700980ee9a572a4296700026ba26623857ae7bd43febe109c66b8e4d9eb0a82146d7eab90234207e SHA512 978360b224959f8d050fc889a329a191102cf42fb60c1ca298cd0ab53a6c75a4181ef7ded7282d05614cb415b56f141086e9efc6c9c32922aa9ccd3e101e9a1e
+DIST tcolorpy-0.1.4.tar.gz 11072 BLAKE2B 2ceefe31475d44546efbf919c6353caf3d023f269f1cf373185900704c88d318bd7c96beae2e0ef287a695ef1cf7367fd5e5dd21d73a61400b17a9a40d1d727a SHA512 4be98b0819c6eca0af55170e473e26b90d0c62b81c00fb1fe66b197f1fd6e7aec38cdd2b24dcc1b059af0ed1a54cfdc0900fad2e9145bf49b578d90edc65e74c
EBUILD tcolorpy-0.1.3.ebuild 416 BLAKE2B 84600960b9ea6d501718c605681654f344694e2881c34509a23b147b1632e5b7cf57f7ce11c95173cebbde9e7b35d46ed5fcd967c3586323c089c0199d90058e SHA512 118ff99c097af080b1dd95414a5cd74ee08a3f83d4699a9cca2a258314b56856decc18584bf557662b1ef8d34d1d91937b3a6f6d77ffa5d6505c7d0431caf84b
+EBUILD tcolorpy-0.1.4.ebuild 455 BLAKE2B 3f1306f1f234de9f5bd83b4582327b01c69043e969523af590086336040d7130b656db0b1184f8ff92a7a5af6538c7d42b99d7525afca5bea2ce159606018178 SHA512 688c47ae2d470146e10c4217b964265e07e874749b6b4f59484f9517daa864029c795949a3c4d866123e6b2b426b58aa83099eb835703d9c7819993799f000a2
MISC metadata.xml 372 BLAKE2B 83814ee2a7eb02f03e516b528f52d482d8ebf6d95923c03cf527a797f66f71a22de1f498578e1288251cf461d1b0f81f1c069a734e4b09dbd3b87ad82a5c7cb5 SHA512 ab4767ee7d098a9d99ad8a806b2079ddced2dbb650d5e9b5cc1762cb20ffadba4807524a05ae19acc3a469601420562ce1b31cccf966550869d4fd79360a7689
diff --git a/dev-python/tcolorpy/tcolorpy-0.1.4.ebuild b/dev-python/tcolorpy/tcolorpy-0.1.4.ebuild
new file mode 100644
index 000000000000..266ec31cb08c
--- /dev/null
+++ b/dev-python/tcolorpy/tcolorpy-0.1.4.ebuild
@@ -0,0 +1,21 @@
+# Copyright 2022-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{10..12} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="tcolorpy is a Python library to apply true color for terminal text"
+HOMEPAGE="
+ https://github.com/thombashi/tcolorpy/
+ https://pypi.org/project/colorpy/
+"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest