summaryrefslogtreecommitdiff
path: root/dev-python/tcolorpy/tcolorpy-0.1.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/tcolorpy/tcolorpy-0.1.4.ebuild')
-rw-r--r--dev-python/tcolorpy/tcolorpy-0.1.4.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/tcolorpy/tcolorpy-0.1.4.ebuild b/dev-python/tcolorpy/tcolorpy-0.1.4.ebuild
new file mode 100644
index 000000000000..266ec31cb08c
--- /dev/null
+++ b/dev-python/tcolorpy/tcolorpy-0.1.4.ebuild
@@ -0,0 +1,21 @@
+# Copyright 2022-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{10..12} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="tcolorpy is a Python library to apply true color for terminal text"
+HOMEPAGE="
+ https://github.com/thombashi/tcolorpy/
+ https://pypi.org/project/colorpy/
+"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest