summaryrefslogtreecommitdiff
path: root/dev-python/sphinxcontrib-log_cabinet
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
commit0f558761aa2dee1017b4751e4017205e015a9560 (patch)
tree037df795519468a25d9362b4e95cdaeb84eb1cf9 /dev-python/sphinxcontrib-log_cabinet
parent752d6256e5204b958b0ef7905675a940b5e9172f (diff)
gentoo resync : 29.12.2022
Diffstat (limited to 'dev-python/sphinxcontrib-log_cabinet')
-rw-r--r--dev-python/sphinxcontrib-log_cabinet/Manifest2
-rw-r--r--dev-python/sphinxcontrib-log_cabinet/sphinxcontrib-log_cabinet-1.0.1-r1.ebuild6
2 files changed, 6 insertions, 2 deletions
diff --git a/dev-python/sphinxcontrib-log_cabinet/Manifest b/dev-python/sphinxcontrib-log_cabinet/Manifest
index 063af1ec41fe..193621182804 100644
--- a/dev-python/sphinxcontrib-log_cabinet/Manifest
+++ b/dev-python/sphinxcontrib-log_cabinet/Manifest
@@ -1,3 +1,3 @@
DIST sphinxcontrib-log-cabinet-1.0.1.tar.gz 4072 BLAKE2B 6e237bee5ddcd13dfa0cf5151446a1d3924534009cf8c4b11c064dc454e0687ed03e9b09052332bf8c299d340a3522718704d65ac0fd7bd5eb22d18403b3b369 SHA512 c8529872c4ee783330738babd5027e64a813698ed38fbc693b23e65e5bfa2be815a7e6acfae42bbe003e542002d7d298ee446cab5dcebb3b65d2a25691bde18a
-EBUILD sphinxcontrib-log_cabinet-1.0.1-r1.ebuild 685 BLAKE2B 97d3585a03581dbec151d38f0f9fc3033d64f71f64609c864b5da038959912bc0311fc3a4f42925ea5e38bbeec2d3661aadd9ee314680ab2f18f040ddf8d0206 SHA512 5b668481bc76972371e8b9a801b91f435ba95d46c6249a701eb14135151f7a869800497c59a9e8c27394d19310c320c582709539a084424e3f241a678c87650e
+EBUILD sphinxcontrib-log_cabinet-1.0.1-r1.ebuild 735 BLAKE2B 76ad94cfff4be5e54cf62cad3aab1d00a7aa2d6b10c2d94489ae83989cdc5c4d301910e977ed87f4fc90a12fa441b816c49456311585b6844432908e88244dce SHA512 b5c085fc905b7ee31e9dac2f6cd35a672dfd244546ff630cd62e70528b727a28d8012cc968cdd1c7ce80e9f6ba95e20f6606e71c4211ee90c19ef89516d53739
MISC metadata.xml 427 BLAKE2B 0eb6089bfd52a11b5ba031d7e6808283a373543844809bde35eab1a8320ab885531d516a09793c39993bebb03c1cd9bc6fb0bb40d2d425a0f213d9b6e5db76f6 SHA512 a58d1124d0153095c17bf1a1e002d7f3b25267abbe82b8fc7830fba79be8a01fbb83b708145672459f92b144fbcf71cc754f1990327feee1ce28dce48d32a8e9
diff --git a/dev-python/sphinxcontrib-log_cabinet/sphinxcontrib-log_cabinet-1.0.1-r1.ebuild b/dev-python/sphinxcontrib-log_cabinet/sphinxcontrib-log_cabinet-1.0.1-r1.ebuild
index c8ce6d85d88c..0434d7971d7d 100644
--- a/dev-python/sphinxcontrib-log_cabinet/sphinxcontrib-log_cabinet-1.0.1-r1.ebuild
+++ b/dev-python/sphinxcontrib-log_cabinet/sphinxcontrib-log_cabinet-1.0.1-r1.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..10} pypy3 )
+PYTHON_COMPAT=( python3_{8..11} pypy3 )
inherit distutils-r1
@@ -20,6 +20,10 @@ LICENSE="BSD"
SLOT="0"
KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~loong ~m68k ppc ppc64 ~riscv ~s390 sparc x86"
+RDEPEND="
+ dev-python/sphinx[${PYTHON_USEDEP}]
+"
+
python_compile() {
distutils-r1_python_compile
find "${BUILD_DIR}" -name '*.pth' -delete || die