summaryrefslogtreecommitdiff
path: root/dev-python/sphinxcontrib-log_cabinet
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-05-12 16:42:50 +0300
committerV3n3RiX <venerix@koprulu.sector>2022-05-12 16:42:50 +0300
commit752d6256e5204b958b0ef7905675a940b5e9172f (patch)
tree330d16e6362a49cbed8875a777fe641a43376cd3 /dev-python/sphinxcontrib-log_cabinet
parent0c100b7dd2b30e75b799d806df4ef899fd98e1ea (diff)
gentoo resync : 12.05.2022
Diffstat (limited to 'dev-python/sphinxcontrib-log_cabinet')
-rw-r--r--dev-python/sphinxcontrib-log_cabinet/Manifest2
-rw-r--r--dev-python/sphinxcontrib-log_cabinet/sphinxcontrib-log_cabinet-1.0.1-r1.ebuild26
-rw-r--r--dev-python/sphinxcontrib-log_cabinet/sphinxcontrib-log_cabinet-1.0.1.ebuild23
3 files changed, 27 insertions, 24 deletions
diff --git a/dev-python/sphinxcontrib-log_cabinet/Manifest b/dev-python/sphinxcontrib-log_cabinet/Manifest
index e8b7a96ee201..063af1ec41fe 100644
--- a/dev-python/sphinxcontrib-log_cabinet/Manifest
+++ b/dev-python/sphinxcontrib-log_cabinet/Manifest
@@ -1,3 +1,3 @@
DIST sphinxcontrib-log-cabinet-1.0.1.tar.gz 4072 BLAKE2B 6e237bee5ddcd13dfa0cf5151446a1d3924534009cf8c4b11c064dc454e0687ed03e9b09052332bf8c299d340a3522718704d65ac0fd7bd5eb22d18403b3b369 SHA512 c8529872c4ee783330738babd5027e64a813698ed38fbc693b23e65e5bfa2be815a7e6acfae42bbe003e542002d7d298ee446cab5dcebb3b65d2a25691bde18a
-EBUILD sphinxcontrib-log_cabinet-1.0.1.ebuild 653 BLAKE2B be9833722d2b771416642a81ec1ca3ec766724ecf21d59f6d0d108d49197c0471ed82c74631796f2cc7e09c8c5b8d41f353857404fb8179bccd9eead6e2e9f08 SHA512 e71aee8a510a2e767ef23f60cfe93d9b1e0470930760b502bf751c74b53ed3edcf6db1f1fd53ba7c60af5b6509c6a022b794053a67696f59ce7383a88176ccfb
+EBUILD sphinxcontrib-log_cabinet-1.0.1-r1.ebuild 685 BLAKE2B 97d3585a03581dbec151d38f0f9fc3033d64f71f64609c864b5da038959912bc0311fc3a4f42925ea5e38bbeec2d3661aadd9ee314680ab2f18f040ddf8d0206 SHA512 5b668481bc76972371e8b9a801b91f435ba95d46c6249a701eb14135151f7a869800497c59a9e8c27394d19310c320c582709539a084424e3f241a678c87650e
MISC metadata.xml 427 BLAKE2B 0eb6089bfd52a11b5ba031d7e6808283a373543844809bde35eab1a8320ab885531d516a09793c39993bebb03c1cd9bc6fb0bb40d2d425a0f213d9b6e5db76f6 SHA512 a58d1124d0153095c17bf1a1e002d7f3b25267abbe82b8fc7830fba79be8a01fbb83b708145672459f92b144fbcf71cc754f1990327feee1ce28dce48d32a8e9
diff --git a/dev-python/sphinxcontrib-log_cabinet/sphinxcontrib-log_cabinet-1.0.1-r1.ebuild b/dev-python/sphinxcontrib-log_cabinet/sphinxcontrib-log_cabinet-1.0.1-r1.ebuild
new file mode 100644
index 000000000000..c8ce6d85d88c
--- /dev/null
+++ b/dev-python/sphinxcontrib-log_cabinet/sphinxcontrib-log_cabinet-1.0.1-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{8..10} pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="Organize changelog directives in Sphinx docs"
+HOMEPAGE="
+ https://github.com/davidism/sphinxcontrib-log-cabinet/
+ https://pypi.org/project/sphinxcontrib-log-cabinet/
+"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P/_/-}.tar.gz"
+S="${WORKDIR}/${P/_/-}"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~loong ~m68k ppc ppc64 ~riscv ~s390 sparc x86"
+
+python_compile() {
+ distutils-r1_python_compile
+ find "${BUILD_DIR}" -name '*.pth' -delete || die
+}
diff --git a/dev-python/sphinxcontrib-log_cabinet/sphinxcontrib-log_cabinet-1.0.1.ebuild b/dev-python/sphinxcontrib-log_cabinet/sphinxcontrib-log_cabinet-1.0.1.ebuild
deleted file mode 100644
index 933a7a4250df..000000000000
--- a/dev-python/sphinxcontrib-log_cabinet/sphinxcontrib-log_cabinet-1.0.1.ebuild
+++ /dev/null
@@ -1,23 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{8..10} pypy3 )
-inherit distutils-r1
-
-DESCRIPTION="Organize changelog directives in Sphinx docs"
-HOMEPAGE="https://github.com/davidism/sphinxcontrib-log-cabinet"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P/_/-}.tar.gz"
-S="${WORKDIR}/${P/_/-}"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~m68k ppc ppc64 ~riscv ~s390 sparc x86"
-
-RDEPEND="dev-python/namespace-sphinxcontrib[${PYTHON_USEDEP}]"
-
-python_install_all() {
- distutils-r1_python_install_all
- find "${ED}" -name '*.pth' -delete || die
-}