summaryrefslogtreecommitdiff
path: root/dev-python/requestsexceptions
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-11-12 15:32:09 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-11-12 15:32:09 +0000
commitd1edfd3a57afc1db57e14cc58d3f28eea8eefd64 (patch)
treed5315c32caabd5ea57f0557a1b17681a6e12a435 /dev-python/requestsexceptions
parent983485e93d76602266889d23c963609073b75e51 (diff)
gentoo auto-resync : 12:11:2022 - 15:32:08
Diffstat (limited to 'dev-python/requestsexceptions')
-rw-r--r--dev-python/requestsexceptions/Manifest2
-rw-r--r--dev-python/requestsexceptions/requestsexceptions-1.4.0-r1.ebuild (renamed from dev-python/requestsexceptions/requestsexceptions-1.4.0.ebuild)5
2 files changed, 4 insertions, 3 deletions
diff --git a/dev-python/requestsexceptions/Manifest b/dev-python/requestsexceptions/Manifest
index 3103822a2967..b4907f562bba 100644
--- a/dev-python/requestsexceptions/Manifest
+++ b/dev-python/requestsexceptions/Manifest
@@ -1,3 +1,3 @@
DIST requestsexceptions-1.4.0.tar.gz 6880 BLAKE2B 7539cb7993de817a9d22db3f2e1121b65850cc80723c149243e6e540df7f1229abf66a5a443ca41eb855510caa3f10ca6829d89ad39745fe8180359a92037cff SHA512 f631fa650a969ccc74eebfe7522b16e969de4bf48b6f7140eba46a301cfc5a56b9a8354785990daabae025a8175f6b62bf0870d73468d96ba92fa09f4ef3c566
-EBUILD requestsexceptions-1.4.0.ebuild 504 BLAKE2B 06d7a8d1b562bcabee364855b42d9f25ca9b0baadbd53708c9cb2baf892100fc481a7bfa3ae6288146c748b6cde90c97475f66ec7ce2be32ad7696eed0b44dd7 SHA512 366f0117f0e89d48a84a6bc414410732b111ccb5f4ec05c2aa719350abe3898d0389c26b184483bb89d5e59577ead7452c9335e80fb975f04938c2f26edfef8d
+EBUILD requestsexceptions-1.4.0-r1.ebuild 536 BLAKE2B 5561cf9781a86ec5f9649b54b69ae1d22ad6106853919f974eb62e5ce28811d6c3f1bcf153331d35f3fdbd106cf7810318b88fb0b7b20fa3ffde6abd81c41342 SHA512 6fb6fd35a42eca62f7256f70282a866e790b2e23fc84d02e94a2640d7b792ff5ac3e078f05cbd0d4505a5063ffc166070d20ac9cdd5d19efb543a7598a8c40be
MISC metadata.xml 847 BLAKE2B d56497e1b5b36d36f7155a4a01c5ff0bc591a1c2cf15de3108b8c0b9fbc46d583b1f035787b0f81bacdd3863bb0cc3bde1aaf1b8c953d1f30946bb241e0d24a2 SHA512 fbeaadea31ecb181c762d55714d32bce8039673e1d2e091354e2587631de7793e057a6501c475326060883e0604d4f7fd44d8c07884a2772972e057373427c86
diff --git a/dev-python/requestsexceptions/requestsexceptions-1.4.0.ebuild b/dev-python/requestsexceptions/requestsexceptions-1.4.0-r1.ebuild
index 8009ee3bc158..9730ac75afc0 100644
--- a/dev-python/requestsexceptions/requestsexceptions-1.4.0.ebuild
+++ b/dev-python/requestsexceptions/requestsexceptions-1.4.0-r1.ebuild
@@ -1,9 +1,10 @@
# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
+EAPI=8
-PYTHON_COMPAT=( python3_{8..10} )
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{8..11} )
inherit distutils-r1
DESCRIPTION="Finds the correct path to exceptions in the requests library"