summaryrefslogtreecommitdiff
path: root/dev-python/python-editor/python-editor-1.0.4-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-07-14 13:40:00 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-07-14 13:40:00 +0100
commit3e627c1432765cb6a32877e73f985e8bfb5102ce (patch)
treee4d7919d9e1ca0a54c1a3758c86555d6e9121956 /dev-python/python-editor/python-editor-1.0.4-r2.ebuild
parent4a30f472147c2d8642bd558b78fcfce7b6a9c6b9 (diff)
gentoo auto-resync : 14:07:2022 - 13:40:00
Diffstat (limited to 'dev-python/python-editor/python-editor-1.0.4-r2.ebuild')
-rw-r--r--dev-python/python-editor/python-editor-1.0.4-r2.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/python-editor/python-editor-1.0.4-r2.ebuild b/dev-python/python-editor/python-editor-1.0.4-r2.ebuild
new file mode 100644
index 000000000000..dc43d461812a
--- /dev/null
+++ b/dev-python/python-editor/python-editor-1.0.4-r2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( pypy3 python3_{8..11} )
+
+inherit distutils-r1
+
+DESCRIPTION="Programmatically open an editor, capture the result"
+HOMEPAGE="
+ https://github.com/fmoo/python-editor/
+ https://pypi.org/project/python-editor/
+"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~arm64 ~riscv ~x86"