summaryrefslogtreecommitdiff
path: root/dev-python/python-editor
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-07-14 13:40:00 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-07-14 13:40:00 +0100
commit3e627c1432765cb6a32877e73f985e8bfb5102ce (patch)
treee4d7919d9e1ca0a54c1a3758c86555d6e9121956 /dev-python/python-editor
parent4a30f472147c2d8642bd558b78fcfce7b6a9c6b9 (diff)
gentoo auto-resync : 14:07:2022 - 13:40:00
Diffstat (limited to 'dev-python/python-editor')
-rw-r--r--dev-python/python-editor/Manifest1
-rw-r--r--dev-python/python-editor/python-editor-1.0.4-r2.ebuild20
2 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/python-editor/Manifest b/dev-python/python-editor/Manifest
index 31f8883c0fd3..3eefc7bbe29e 100644
--- a/dev-python/python-editor/Manifest
+++ b/dev-python/python-editor/Manifest
@@ -1,3 +1,4 @@
DIST python-editor-1.0.4.tar.gz 7132 BLAKE2B c955a2e3d2f607133781ef17146b20c13a409def6397e9698a8bc19c5a9f40af002a0f772455fb96e60088a732013ea6c471c198be0ac4c6c881724e762844c2 SHA512 c8ce2403bfe6c93935c7f4c384a8618a39cdaefe1ff5b1ff2cf4562866d8b3caa616e428c0a1634a56db934caeb474e7f84f8d5e009b9ed664189fdece8146f6
EBUILD python-editor-1.0.4-r1.ebuild 413 BLAKE2B b396cfb29e900b833d3e9de1f245f723f57417ba3833556cff2213c560e911ac0e09d7a48e023eef3b8f570f1ae086ff85d7088a219ad335308f7c42b6669a35 SHA512 57604bbb882e8e487f0808d19449294dc21ac0bc503ba272b974a8af1799164345bc206c19bd758ed43e586c7b3c30759aaab8ecbc8c1b4d8b49bc9888c26645
+EBUILD python-editor-1.0.4-r2.ebuild 493 BLAKE2B eae45c16ec69ca447c6ee5a53e12d39f7a9938ab8c755b7ebe8a132bac21c869d31a2fdac3f7b1df33a9867e9eb47674c6a4d1f80ceaee279f43cffaaf00bad8 SHA512 53d41607c163519093d143b5682395d3d163bfe461aaef0479c923cacce45f40a23dc70344a8fef5cacfdf090fc3deffc9f4906390847fde8206261ac59628fb
MISC metadata.xml 479 BLAKE2B f34e8a8eddc2cf672c14027217798582df17f1a396d9b29bdcbc31dc523e718364ae0cf8254c2145e80ead1a8c1433eed0da7999fdb7bc0a952d6bfa8ec231c9 SHA512 d9a8cfa2722de34a33cf6db2f512e3407dc9aff72b7525cd798ac33efe26550f21e1db5ccda9610799d64e3fc5e9d4e02f0151200369f3c661e44e2a7aa3e71e
diff --git a/dev-python/python-editor/python-editor-1.0.4-r2.ebuild b/dev-python/python-editor/python-editor-1.0.4-r2.ebuild
new file mode 100644
index 000000000000..dc43d461812a
--- /dev/null
+++ b/dev-python/python-editor/python-editor-1.0.4-r2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( pypy3 python3_{8..11} )
+
+inherit distutils-r1
+
+DESCRIPTION="Programmatically open an editor, capture the result"
+HOMEPAGE="
+ https://github.com/fmoo/python-editor/
+ https://pypi.org/project/python-editor/
+"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~arm64 ~riscv ~x86"