summaryrefslogtreecommitdiff
path: root/dev-python/pytest-forked/pytest-forked-0.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-02-24 19:58:07 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-02-24 19:58:07 +0000
commit99abbc5e5a6ecd3fc981b45646fd8cb5d320377b (patch)
treeda76713365257a445f3ae3b95470917f59d46728 /dev-python/pytest-forked/pytest-forked-0.2.ebuild
parent4935506e9a5cbfabd37c64093eac5f36c2ff0017 (diff)
gentoo resync : 24.02.2018
Diffstat (limited to 'dev-python/pytest-forked/pytest-forked-0.2.ebuild')
-rw-r--r--dev-python/pytest-forked/pytest-forked-0.2.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/dev-python/pytest-forked/pytest-forked-0.2.ebuild b/dev-python/pytest-forked/pytest-forked-0.2.ebuild
index 1416c6954209..04779eea8fe0 100644
--- a/dev-python/pytest-forked/pytest-forked-0.2.ebuild
+++ b/dev-python/pytest-forked/pytest-forked-0.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -13,16 +13,16 @@ SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
SLOT="0"
LICENSE="MIT"
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~amd64-fbsd"
IUSE="test"
RDEPEND="
- >=dev-python/pytest-2.6.0[${PYTHON_USEDEP}]
-"
-DEPEND="${RDEPEND}
+ >=dev-python/pytest-2.6.0[${PYTHON_USEDEP}]"
+
+DEPEND="
+ ${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]
- dev-python/setuptools_scm[${PYTHON_USEDEP}]
-"
+ dev-python/setuptools_scm[${PYTHON_USEDEP}]"
python_prepare_all() {
distutils-r1_python_prepare_all