summaryrefslogtreecommitdiff
path: root/dev-python/pytest-forked
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-02-24 19:58:07 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-02-24 19:58:07 +0000
commit99abbc5e5a6ecd3fc981b45646fd8cb5d320377b (patch)
treeda76713365257a445f3ae3b95470917f59d46728 /dev-python/pytest-forked
parent4935506e9a5cbfabd37c64093eac5f36c2ff0017 (diff)
gentoo resync : 24.02.2018
Diffstat (limited to 'dev-python/pytest-forked')
-rw-r--r--dev-python/pytest-forked/Manifest2
-rw-r--r--dev-python/pytest-forked/pytest-forked-0.2.ebuild14
2 files changed, 8 insertions, 8 deletions
diff --git a/dev-python/pytest-forked/Manifest b/dev-python/pytest-forked/Manifest
index 295cda7211ba..d8b3cb3b9331 100644
--- a/dev-python/pytest-forked/Manifest
+++ b/dev-python/pytest-forked/Manifest
@@ -1,3 +1,3 @@
DIST pytest-forked-0.2.tar.gz 9617 BLAKE2B f306c968447b73ddd606f7929b730d222f30640544ff89f6e3e2171ec3b0e98877e0263fea6564d943789de6daa1c344022f001ef80ca37b2467c1b9c360eed7 SHA512 5e84fcaceed46ee9da8eec051e72acb46f09e2df3458511651604c35d68e3ad06fc41d52578127fd29f0c216dcb5fce1844c614f10501727cbf8fa8f2316f231
-EBUILD pytest-forked-0.2.ebuild 900 BLAKE2B 8dc7b92d83756466d1fe9f817c71a29e2294858a8dc818b4e0ea65ad08bd5370fcb8ffff6492947154c1cab40567198b4fabf7fbfc8699ff132e40d57467ac32 SHA512 1183ec8a19a7437cc66709adacf544bd0bb4d9d7debec9b534dad31383d1bfd9794f3a39885df39e058f4e452e067ef760e674560646e4af0b9ba1cc92684500
+EBUILD pytest-forked-0.2.ebuild 913 BLAKE2B cc6504084a11a17e99d7af1a9bfd9740df22c53f66da295f2bc397e51e4cd85a7e6fc035e7c45852613b30d97f0780c0b558b26c1925cf4ccd2e8d199858dc27 SHA512 6457b6f7196040d66c4c4d137377e084ac14a28cba835d3cd177aea976974b6951f8d22925d5590610d7e5aac85535bc4f2b514bd5611a5dc959b82d79449da5
MISC metadata.xml 380 BLAKE2B 6cb0f7646f94dcda5b7adcd074d83ece86cf7827a69ecbc87adcd273289b777cb12acf856f7068b10b9b3ff7a0eb5746c7cd8f7d8acebbd4cbe9cd1c5efd4ca7 SHA512 9106660bbd3a3197a9beb92d5309d3b1be687cd30f81753364556b2db1aa19e94237c30f2e31a5517097595033fd80b774ceac44cb09c7850a1f6a1eee6325c8
diff --git a/dev-python/pytest-forked/pytest-forked-0.2.ebuild b/dev-python/pytest-forked/pytest-forked-0.2.ebuild
index 1416c6954209..04779eea8fe0 100644
--- a/dev-python/pytest-forked/pytest-forked-0.2.ebuild
+++ b/dev-python/pytest-forked/pytest-forked-0.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -13,16 +13,16 @@ SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
SLOT="0"
LICENSE="MIT"
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~amd64-fbsd"
IUSE="test"
RDEPEND="
- >=dev-python/pytest-2.6.0[${PYTHON_USEDEP}]
-"
-DEPEND="${RDEPEND}
+ >=dev-python/pytest-2.6.0[${PYTHON_USEDEP}]"
+
+DEPEND="
+ ${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]
- dev-python/setuptools_scm[${PYTHON_USEDEP}]
-"
+ dev-python/setuptools_scm[${PYTHON_USEDEP}]"
python_prepare_all() {
distutils-r1_python_prepare_all