summaryrefslogtreecommitdiff
path: root/dev-python/pytest-django/pytest-django-4.5.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-10-30 15:03:33 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-10-30 15:03:33 +0000
commitc9388864702fdd7b0b56c049eddb41bdb9054dcb (patch)
tree3595822471cd11e6f9f92565ab81ab9c5ee39c3f /dev-python/pytest-django/pytest-django-4.5.2.ebuild
parenta41f630aea0b4b71a6c9a088571f1eaaf8413d53 (diff)
gentoo auto-resync : 30:10:2022 - 15:03:33
Diffstat (limited to 'dev-python/pytest-django/pytest-django-4.5.2.ebuild')
-rw-r--r--dev-python/pytest-django/pytest-django-4.5.2.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/dev-python/pytest-django/pytest-django-4.5.2.ebuild b/dev-python/pytest-django/pytest-django-4.5.2.ebuild
index c8c2f52aae18..5ef63f301424 100644
--- a/dev-python/pytest-django/pytest-django-4.5.2.ebuild
+++ b/dev-python/pytest-django/pytest-django-4.5.2.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( python3_{8..10} )
+PYTHON_COMPAT=( python3_{8..11} )
inherit distutils-r1
DESCRIPTION="A Django plugin for py.test"
@@ -30,6 +30,10 @@ BDEPEND="
)
"
+PATCHES=(
+ "${FILESDIR}"/${P}-pytest-7.patch
+)
+
export SETUPTOOLS_SCM_PRETEND_VERSION=${PV}
distutils_enable_tests --install pytest