summaryrefslogtreecommitdiff
path: root/dev-python/process-tests
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-05-04 22:28:33 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-05-04 22:28:33 +0100
commita978c074e4272bb901fbe4a10de0a7b2af574f17 (patch)
tree8c764c1cc0576389ce22abd317bceba71ea5732d /dev-python/process-tests
parent40aaaa64e86ba6710bbeb31c4615a6ce80e75e11 (diff)
gentoo resync : 04.05.2021
Diffstat (limited to 'dev-python/process-tests')
-rw-r--r--dev-python/process-tests/Manifest2
-rw-r--r--dev-python/process-tests/process-tests-2.1.2.ebuild22
2 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/process-tests/Manifest b/dev-python/process-tests/Manifest
index a2320a3f7486..2becc537acf2 100644
--- a/dev-python/process-tests/Manifest
+++ b/dev-python/process-tests/Manifest
@@ -1,3 +1,5 @@
DIST process-tests-2.1.1.tar.gz 11522 BLAKE2B 6f6b97da73f1e4f449c3c7f85a6d860611de57e78cb57c352ea4563be07d7866a5c44107fae0ecfaad24b262c933806b59c2c9218be959b2576fc0d8250da4b9 SHA512 4bb520074a9964d3eed4aca7a1952bf1a0d99b475f3f61b5c51137d8f2e804352639187da5b5ff30ea8739466200eb9361e77dc3c43a20d5ea418f63a2765a1c
+DIST process-tests-2.1.2.tar.gz 11554 BLAKE2B bf4716f32b8d5e6cd8d5f8eef1156c09545fe22e48134fa0f98c47172141f0365f1995c2dad94c4e3a6f5a151883f92048bcd943fa07faeb7eff9c60f18555df SHA512 56a76d8467312de34413994e663eb63378ff179720b883037735eae9d8f23a5cc0ea32d4a9a2f9041af417b5ada07b7948fd481e3d5b2cb43db3c19183f6b263
EBUILD process-tests-2.1.1.ebuild 648 BLAKE2B 87ccddd5e816726f6577aadbf6cf52b4673c2dfad8955a989a47f4d4cc411f2739bf03ad76ad541991dac3eb2f69c46d77056218884044770f25d095eac2dfa5 SHA512 1bd58417013f1d5a881a3045a0d17055d2ba8702209653ed3647550118193177b6436883fbf587c6fbcb5bc84d713e3847f01935c7ab020c29a62eaf2abf6a82
+EBUILD process-tests-2.1.2.ebuild 655 BLAKE2B 068466ab9c5c7a3bd40c62e781261019062de56b82cf78cf6c8a0e6074db3228c1597a89bcc9b70227509d4de0de12ef87a1a13196779f9c895d15125944ef84 SHA512 ea1e1f6e00bea85c071d9e2eb3c90adec5c07187fe42ff4185e5bb3741c181dd7c47cea0148f74ffe6fb9c0d13f43f07d9ffcd1aacb5890dca79fa6aace103ed
MISC metadata.xml 408 BLAKE2B 9b3db07555d5a2939176e7a6628c57510dd02652862027662b225d36c1315d53d3fdcaee98e35cb3b2ea57b759d71a5a63856aab57edd20f9a1cc698c56d9350 SHA512 94e3ab549a93bd8fbb5383300110603d4618da0024bd4b227370e4ffa3af791c632d8fd143ca5599c40fec8c46fe92d85c54968070260f59894ec04afcd776b9
diff --git a/dev-python/process-tests/process-tests-2.1.2.ebuild b/dev-python/process-tests/process-tests-2.1.2.ebuild
new file mode 100644
index 000000000000..9b6ad71f5f40
--- /dev/null
+++ b/dev-python/process-tests/process-tests-2.1.2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{7..9} pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="Tools for testing processes"
+HOMEPAGE="https://github.com/ionelmc/python-process-tests https://pypi.org/project/process-tests/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="BSD"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~x64-macos"
+
+# There are no tests at all, under TODO
+# see https://pypi.org/project/process-tests/2.0.2/
+RESTRICT="test"
+
+DOCS=( README.rst )