summaryrefslogtreecommitdiff
path: root/dev-python/jupyterlab_pygments/jupyterlab_pygments-0.1.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-09-30 17:27:54 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-09-30 17:27:54 +0100
commitf70a1bfc721336d4fc7dfb711c2f518a6b18cf16 (patch)
treee907cb121b30e3c1df1710719c0ddf4029597a47 /dev-python/jupyterlab_pygments/jupyterlab_pygments-0.1.2.ebuild
parentdb063b515939ab15261136b24e4bc44386335c0c (diff)
gentoo resync : 30.09.2020
Diffstat (limited to 'dev-python/jupyterlab_pygments/jupyterlab_pygments-0.1.2.ebuild')
-rw-r--r--dev-python/jupyterlab_pygments/jupyterlab_pygments-0.1.2.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-python/jupyterlab_pygments/jupyterlab_pygments-0.1.2.ebuild b/dev-python/jupyterlab_pygments/jupyterlab_pygments-0.1.2.ebuild
new file mode 100644
index 000000000000..49809d701f83
--- /dev/null
+++ b/dev-python/jupyterlab_pygments/jupyterlab_pygments-0.1.2.ebuild
@@ -0,0 +1,18 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{6..9} )
+
+inherit distutils-r1
+
+DESCRIPTION="Pygments theme making use of JupyterLab CSS variables"
+HOMEPAGE="https://github.com/jupyterlab/jupyterlab_pygments"
+SRC_URI="https://github.com/jupyterlab/jupyterlab_pygments/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~x86"
+
+RDEPEND="dev-python/pygments[${PYTHON_USEDEP}]"