summaryrefslogtreecommitdiff
path: root/dev-python/jupyterlab_pygments
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-09-30 17:27:54 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-09-30 17:27:54 +0100
commitf70a1bfc721336d4fc7dfb711c2f518a6b18cf16 (patch)
treee907cb121b30e3c1df1710719c0ddf4029597a47 /dev-python/jupyterlab_pygments
parentdb063b515939ab15261136b24e4bc44386335c0c (diff)
gentoo resync : 30.09.2020
Diffstat (limited to 'dev-python/jupyterlab_pygments')
-rw-r--r--dev-python/jupyterlab_pygments/Manifest2
-rw-r--r--dev-python/jupyterlab_pygments/jupyterlab_pygments-0.1.2.ebuild18
2 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/jupyterlab_pygments/Manifest b/dev-python/jupyterlab_pygments/Manifest
index 729a75335548..6b828b3e083a 100644
--- a/dev-python/jupyterlab_pygments/Manifest
+++ b/dev-python/jupyterlab_pygments/Manifest
@@ -1,3 +1,5 @@
DIST jupyterlab_pygments-0.1.1.tar.gz 561976 BLAKE2B ca317ed6709fd2c9a8afd137051140396bccdc3140c8c1ca97f64f8d4f74d2272c687661e1e28822a5008b2285306024408b18ba6ac92cb9d73acc29b8741fe4 SHA512 743e380f253f817ec9c9aedbe5d3c1cb5bc2c3de2136deba40b0fd3880bb04a4774099eb90437519638811ea9bea0324db3c3d8b1a9ab63857e7513deeaba669
+DIST jupyterlab_pygments-0.1.2.tar.gz 561989 BLAKE2B 85d6b59b2c959f838746c7c6fed99ad5adda89a514a77327cc8e9ba7d6a91b1c0206d999c09149e6c5b9c67911ca16914f0b17a67b3505db73c23a7194fe4566 SHA512 0b4f4c13017f8afbd83e9fb575b3c4ee44272bc01421761ae7b140ecab743d825aa195432caa5f6153bda0ef84fe3ab92dad61ffd9b048927736a916dd267b5a
EBUILD jupyterlab_pygments-0.1.1.ebuild 492 BLAKE2B 664ce34a11198df300839ae4bce40c1e49314feba622ab1c62e4e621025f0987317d0360a2edafdd48d243468a4af39320d6a7e174b1829254baca037f2ab008 SHA512 7d2e3072ea8b388bf4d8b1fa0627976541357360613acfd20c58505bd618edc2fb88b4431d41b4726867913450cf8ed3d4728bc824ec955ea2d9ead80df457d8
+EBUILD jupyterlab_pygments-0.1.2.ebuild 492 BLAKE2B 664ce34a11198df300839ae4bce40c1e49314feba622ab1c62e4e621025f0987317d0360a2edafdd48d243468a4af39320d6a7e174b1829254baca037f2ab008 SHA512 7d2e3072ea8b388bf4d8b1fa0627976541357360613acfd20c58505bd618edc2fb88b4431d41b4726867913450cf8ed3d4728bc824ec955ea2d9ead80df457d8
MISC metadata.xml 384 BLAKE2B c047f8bd2673bf34d6a1f17af9d3e6ca58fb54a8b237e433cf55f6c6bdda863cd8c39b41d44b7119d2b8c2ff0b3c3ac67a5e0a0cc606a545a46ada4e64704345 SHA512 fe21650260f3a89af0dbaaa7d4953e7e5396b94cd1ff630601e8c8bd82d0c91870380bc3da3a7d03aaa212ac278c834a19c2c83ca23b7a2a86d09460878e2813
diff --git a/dev-python/jupyterlab_pygments/jupyterlab_pygments-0.1.2.ebuild b/dev-python/jupyterlab_pygments/jupyterlab_pygments-0.1.2.ebuild
new file mode 100644
index 000000000000..49809d701f83
--- /dev/null
+++ b/dev-python/jupyterlab_pygments/jupyterlab_pygments-0.1.2.ebuild
@@ -0,0 +1,18 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{6..9} )
+
+inherit distutils-r1
+
+DESCRIPTION="Pygments theme making use of JupyterLab CSS variables"
+HOMEPAGE="https://github.com/jupyterlab/jupyterlab_pygments"
+SRC_URI="https://github.com/jupyterlab/jupyterlab_pygments/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~x86"
+
+RDEPEND="dev-python/pygments[${PYTHON_USEDEP}]"