summaryrefslogtreecommitdiff
path: root/dev-python/gast
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-02-20 15:11:50 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-02-20 15:11:50 +0000
commit16449a80e28af2209916cc66d19c9a44ca2b90d9 (patch)
treeb4cfe2332c7a6c5da27b6985bf05db4508df1a92 /dev-python/gast
parent79599515788b85b18aa655e7b7f8cc05c1bbddd8 (diff)
gentoo resync : 20.02.2019
Diffstat (limited to 'dev-python/gast')
-rw-r--r--dev-python/gast/Manifest2
-rw-r--r--dev-python/gast/gast-0.2.2.ebuild18
2 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/gast/Manifest b/dev-python/gast/Manifest
index aa10d06ee907..bab19ffa0cd1 100644
--- a/dev-python/gast/Manifest
+++ b/dev-python/gast/Manifest
@@ -1,3 +1,5 @@
DIST gast-0.2.0.tar.gz 9400 BLAKE2B 1392b9ef3a007d89b6b7af5ca49f3dcaa0689e166845ea25c2e544578f65915114d763b54503825dc2b6958a71ac284ec7ae2cc2cfa861494da28df786d679b4 SHA512 651719c3035d21e02e39cd83fd54212a12c39addf69f7c9e8810ccb7bb9aae7828e176ad0adf55182f0628f18d76cb1e286e498a9665ddb12e91a51dc2303381
+DIST gast-0.2.2.tar.gz 10294 BLAKE2B ad81309b1dd938a07f0cd39c21d4f89af6d902c136b8fe12afc5b26827c778f12561e06c66648a5b672b1c9d9eb79b3dfde7cad0acf8c7099451841b67c0daf4 SHA512 0be9b2b66b7815153e6f294b4db6b028c321d8a94d97c89d89b026df73e0c95dc2ee8af5c10f2eee51cbfb94af4b5a0da8a682896861870b98dec4c6c59a5dd3
EBUILD gast-0.2.0.ebuild 487 BLAKE2B 94780b7ee17c6d91403e0e0e22e79c4bb878256280dd4d2d29c2c2c1a26dd52d8f70f538a68b5b791d9d1b526c7455cc48769cd07b862ed859cf5f9f77f1fc72 SHA512 60176d331514b66ce4bfb9abcffe3e9edc819f74ab729a70e06239f525c9379bf94985774ae06dea9d08c785a314165a75ef2520a9f449768f81486f59e253c4
+EBUILD gast-0.2.2.ebuild 473 BLAKE2B a3d7d00976abdf25cd3d7faf135c00009054d198e0bb2dd563ede51099e99f35202e31ce55050125dc4f1aa233ab32e2b51a060063bc8afa05240bc680da6ec4 SHA512 6a69fcfdf04e4fe68b15a27faef7d95d345863647af0da9dea2fb16e137765e02e02d12a04fd13836a2e7874156139ec4089ebd55c4583db6a78a6c5d2211982
MISC metadata.xml 484 BLAKE2B d3b8be13b37bd1a2ef98b2f164c901cf21c8b73ef9b13914200c85ea26eb07dedaaca66b008dccde88dfa1bfcb733e25aac9920704625b87ce0a11a04e02b489 SHA512 5a3d09427a29d39047f396c91ad544a6cb5568f2af06216fcabc1aa12d9e4d34a71cda272d38667d8fb0114d54971626ad3de0c9d71a708cccd825ea1d7e2504
diff --git a/dev-python/gast/gast-0.2.2.ebuild b/dev-python/gast/gast-0.2.2.ebuild
new file mode 100644
index 000000000000..ee257e642860
--- /dev/null
+++ b/dev-python/gast/gast-0.2.2.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python2_7 python{3_5,3_6,3_7} )
+inherit distutils-r1
+
+DESCRIPTION="A generic AST to represent Python2 and Python3's Abstract Syntax Tree (AST)"
+HOMEPAGE="https://pypi.org/project/gast/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+BDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"