summaryrefslogtreecommitdiff
path: root/dev-python/gast/gast-0.2.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/gast/gast-0.2.2.ebuild')
-rw-r--r--dev-python/gast/gast-0.2.2.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-python/gast/gast-0.2.2.ebuild b/dev-python/gast/gast-0.2.2.ebuild
new file mode 100644
index 000000000000..ee257e642860
--- /dev/null
+++ b/dev-python/gast/gast-0.2.2.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python2_7 python{3_5,3_6,3_7} )
+inherit distutils-r1
+
+DESCRIPTION="A generic AST to represent Python2 and Python3's Abstract Syntax Tree (AST)"
+HOMEPAGE="https://pypi.org/project/gast/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+BDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"