summaryrefslogtreecommitdiff
path: root/dev-python/asyncstdlib
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-03-20 00:40:44 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-03-20 00:40:44 +0000
commit4cbcc855382a06088e2f016f62cafdbcb7e40665 (patch)
tree356496503d52354aa6d9f2d36126302fed5f3a73 /dev-python/asyncstdlib
parentfcc5224904648a8e6eb528d7603154160a20022f (diff)
gentoo resync : 20.03.2022
Diffstat (limited to 'dev-python/asyncstdlib')
-rw-r--r--dev-python/asyncstdlib/Manifest2
-rw-r--r--dev-python/asyncstdlib/asyncstdlib-3.10.3.ebuild23
2 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/asyncstdlib/Manifest b/dev-python/asyncstdlib/Manifest
index 859e7b777479..5e34e6727dfa 100644
--- a/dev-python/asyncstdlib/Manifest
+++ b/dev-python/asyncstdlib/Manifest
@@ -1,4 +1,6 @@
DIST asyncstdlib-3.10.2.gh.tar.gz 45697 BLAKE2B 8f9bbee8d2a4e9f6a60a5088ef00940f22c2aec79557070d1b13d8d7256179bddaf1130ace0393e95e06e077824dd862e27a6c5d644ae52dab2d80989bb08027 SHA512 be5a8cbb521b8082ad9898907bce1a888443eafb24e2030f9dfbb2dff293646376ad44ebbc53d12e539ad70af935d833f2f114e383171388b9d724f274eb8421
+DIST asyncstdlib-3.10.3.gh.tar.gz 50929 BLAKE2B 109c6bb7712c9d59a31f3993336fc35b6db0375a8705ec9996756ccb4f1f5982d193edd5907d1e1c4dee7e41fa41e59884a6dfda01b1594fa22b8354c6142515 SHA512 6c2f140495b806beb28a2cf56f71d35da1c15fad8da2727ce6e8dff40ff606c36c03370fab285d084cbf41dd675c9e40c199fa1384826b3f1aa84c2dadb7b1eb
EBUILD asyncstdlib-3.10.2-r1.ebuild 610 BLAKE2B 7e0b105ec6009fd2d0f56ce033bbefc84f3e0689b70ad66171688070318638baeca6bea4e7ed3e45c2b1e0824813dd587ef726dbdbffc87a98b90cc9a129eca1 SHA512 230e2b354e114d42b630cfe7cb955418e4b0eb76aa805bb19ab209e5898a27bcf30c3db1f11b7ea9bcf787e5febf159f1a9fc7fa5d1e8664cb68624338d673d6
EBUILD asyncstdlib-3.10.2.ebuild 521 BLAKE2B 29f1d54b54ab23d5c364106db4c0bedadbea9a9c5336fc4d799fd1ecd8f55a59a940e832e5c4767290c5e320317d73e788dffee6bbe895bbfb9dec5574dd8a28 SHA512 673c9e2bab7be93ee4d35b2cfc1adbc2275bf9a1b5457f9a68d5df163328daac286887b2af0280e429cdf2a0f67c3475a694c1de3d9c5b526122dd50f322e4cc
+EBUILD asyncstdlib-3.10.3.ebuild 513 BLAKE2B d0836c2aade5fd89a2eec4b15c2e7debd09ee1632cfe4c6cc8dbb6eb3f8907dd7b18191656e2af336006b3a9a8ab221ead6fff4acda046acd5d84bb6f058220b SHA512 0c61b822c012e8d7751e7a331a92a004a8a1e7e01a6a1c5644bea6c1e966da139be54e66caf2120b995072f4c6290717505de875623da426ec80d546944b829e
MISC metadata.xml 359 BLAKE2B 10bdbf5adba9cefa912d8e1f195f20d4040bc2e8e3efb3fdc6efcb8272bb58160c6d772de3fe9ad9c4cb43e2817139319ffece082c3c043f1d97cb36ed8ac7a8 SHA512 e56f712f7446a3e68137a945a1ab212f6254740ce2f962fc7ab0061f41cb0d314809ad4fe3317fd10d8ebb594fb20d690d06b0a73636b13b5fdb5184cde2e306
diff --git a/dev-python/asyncstdlib/asyncstdlib-3.10.3.ebuild b/dev-python/asyncstdlib/asyncstdlib-3.10.3.ebuild
new file mode 100644
index 000000000000..91515a83ee60
--- /dev/null
+++ b/dev-python/asyncstdlib/asyncstdlib-3.10.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 2021-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=flit
+PYTHON_COMPAT=( python3_{8..10} )
+
+inherit distutils-r1
+
+DESCRIPTION="The missing async toolbox"
+HOMEPAGE="
+ https://github.com/maxfischer2781/asyncstdlib/
+ https://pypi.org/project/asyncstdlib/"
+SRC_URI="
+ https://github.com/maxfischer2781/asyncstdlib/archive/v${PV}.tar.gz
+ -> ${P}.gh.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest