summaryrefslogtreecommitdiff
path: root/dev-perl/Text-VimColor
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-12-24 14:11:38 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-12-24 14:11:38 +0000
commitde49812990871e1705b64051c35161d5e6400269 (patch)
tree5e1e8fcb0ff4579dbd22a1bfee28a6b97dc8aaeb /dev-perl/Text-VimColor
parent536c3711867ec947c1738f2c4b96f22e4863322d (diff)
gentoo resync : 24.12.2018
Diffstat (limited to 'dev-perl/Text-VimColor')
-rw-r--r--dev-perl/Text-VimColor/Manifest1
-rw-r--r--dev-perl/Text-VimColor/Text-VimColor-0.290.0.ebuild37
2 files changed, 38 insertions, 0 deletions
diff --git a/dev-perl/Text-VimColor/Manifest b/dev-perl/Text-VimColor/Manifest
index 877fe154fc8b..8a8d8854c264 100644
--- a/dev-perl/Text-VimColor/Manifest
+++ b/dev-perl/Text-VimColor/Manifest
@@ -1,3 +1,4 @@
DIST Text-VimColor-0.28.tar.gz 57454 BLAKE2B b2ef809d3ad03dfa3dbf382aabf8579fd08412b768b931661de25919db39554c366bfac11466a23be621b2381e1611dc36b5f7f2a7abc379d0f41163b1d42239 SHA512 aca1b35f366e71676d2f9cad1391e4d306e82370987afe760bcaf94631119994d8dbccf7d99cbb04a7416dd8ecf879448f194db9d97d1079cc557ee597408efe
EBUILD Text-VimColor-0.280.0.ebuild 782 BLAKE2B 22f3b2b6be3211d067cd542eb217362e46f9374563e30a5c7440b70ff4893ffec5e05e9a761019624a996fde5cc35782a6c734aa6256dccec9650d9a59086c1e SHA512 6997fc25d6f57458cb377a2cd712265225fd3e4e9832e39047d14adb86ff44ce5ce11c503fd5a0e39890979c9c9fa2b164fd17607e31073575c110ffb1270893
+EBUILD Text-VimColor-0.290.0.ebuild 779 BLAKE2B 509f9c6dec5facd0d6e0d6b1210ed244ef194446b848875972cdcaecd2ccb1692c77ea67d553906d61e3c599cc32438c714991c05e52120ec5056bbe25a50079 SHA512 f26f7478ce41467e6ce184107484d0f06f003e8c8db9a672d5949b391fb6aff3fbd190d1952093fec48bbba4a764b3e993d2978413cab80fa790991d3b71d0b0
MISC metadata.xml 548 BLAKE2B f5cb50e2ad75c7cc4fcf183444dcdb49baa6941facf568722becde9e56da6b1f94172b46b80ace17df71f35ec4b522766975b023654976651727279204a03dd4 SHA512 6cdb2cc83fcd795296d625a23fe718bed876226c20f54cef2ea6bdf540e8ef5cb448a48667b38d28ba7c5a0dc9517abc23a3e217e60d63734dba58ea3cc4c4a7
diff --git a/dev-perl/Text-VimColor/Text-VimColor-0.290.0.ebuild b/dev-perl/Text-VimColor/Text-VimColor-0.290.0.ebuild
new file mode 100644
index 000000000000..65b1651bc504
--- /dev/null
+++ b/dev-perl/Text-VimColor/Text-VimColor-0.290.0.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2018 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_VERSION=0.28
+DIST_AUTHOR=RWSTAUNER
+
+inherit perl-module
+
+DESCRIPTION="Syntax highlighting using vim"
+HOMEPAGE="https://github.com/rwstauner/Text-VimColor"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="app-editors/vim[-minimal]
+ virtual/perl-Carp
+ dev-perl/File-ShareDir
+ virtual/perl-File-Temp
+ virtual/perl-Getopt-Long
+ virtual/perl-IO
+ >=dev-perl/Path-Class-0.40.0
+ >=virtual/perl-Term-ANSIColor-1.30.0
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ >=dev-perl/File-ShareDir-Install-0.60.0
+ test? (
+ virtual/perl-Exporter
+ virtual/perl-File-Spec
+ dev-perl/Test-File-ShareDir
+ >=virtual/perl-Test-Simple-0.880.0
+ dev-perl/XML-Parser
+ )
+"