summaryrefslogtreecommitdiff
path: root/dev-perl/Text-VimColor/Text-VimColor-0.290.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Text-VimColor/Text-VimColor-0.290.0.ebuild')
-rw-r--r--dev-perl/Text-VimColor/Text-VimColor-0.290.0.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/dev-perl/Text-VimColor/Text-VimColor-0.290.0.ebuild b/dev-perl/Text-VimColor/Text-VimColor-0.290.0.ebuild
new file mode 100644
index 000000000000..65b1651bc504
--- /dev/null
+++ b/dev-perl/Text-VimColor/Text-VimColor-0.290.0.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2018 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_VERSION=0.28
+DIST_AUTHOR=RWSTAUNER
+
+inherit perl-module
+
+DESCRIPTION="Syntax highlighting using vim"
+HOMEPAGE="https://github.com/rwstauner/Text-VimColor"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="app-editors/vim[-minimal]
+ virtual/perl-Carp
+ dev-perl/File-ShareDir
+ virtual/perl-File-Temp
+ virtual/perl-Getopt-Long
+ virtual/perl-IO
+ >=dev-perl/Path-Class-0.40.0
+ >=virtual/perl-Term-ANSIColor-1.30.0
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ >=dev-perl/File-ShareDir-Install-0.60.0
+ test? (
+ virtual/perl-Exporter
+ virtual/perl-File-Spec
+ dev-perl/Test-File-ShareDir
+ >=virtual/perl-Test-Simple-0.880.0
+ dev-perl/XML-Parser
+ )
+"