summaryrefslogtreecommitdiff
path: root/dev-perl/Graph-Easy/Graph-Easy-0.760.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-05-14 11:09:11 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-05-14 11:09:11 +0100
commitdeba8115d2c2af26df42966b91ef04ff4dd79cde (patch)
tree9a48f42594e1a9e6b2020d5535a784314434d7a7 /dev-perl/Graph-Easy/Graph-Easy-0.760.0.ebuild
parent38423c67c8a23f6a1bc42038193182e2da3116eb (diff)
gentoo resync : 14.05.2020
Diffstat (limited to 'dev-perl/Graph-Easy/Graph-Easy-0.760.0.ebuild')
-rw-r--r--dev-perl/Graph-Easy/Graph-Easy-0.760.0.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/dev-perl/Graph-Easy/Graph-Easy-0.760.0.ebuild b/dev-perl/Graph-Easy/Graph-Easy-0.760.0.ebuild
new file mode 100644
index 000000000000..3edf63650f07
--- /dev/null
+++ b/dev-perl/Graph-Easy/Graph-Easy-0.760.0.ebuild
@@ -0,0 +1,34 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=SHLOMIF
+DIST_VERSION=0.76
+DIST_EXAMPLES=("examples/*")
+inherit perl-module
+
+DESCRIPTION="Convert or render graphs (as ASCII, HTML, SVG or via Graphviz)"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ >=virtual/perl-Scalar-List-Utils-1.130.0
+"
+DEPEND="
+ dev-perl/Module-Build
+"
+BDEPEND="${RDEPEND}
+ >=dev-perl/Module-Build-0.360.0
+ test? (
+ dev-perl/Test-Differences
+ >=virtual/perl-Test-Simple-0.620.0
+ )
+"
+PERL_RM_FILES=(
+ "t/style-trailing-space.t"
+ "t/pod.t"
+ "t/pod_cov.t"
+)