summaryrefslogtreecommitdiff
path: root/dev-cpp/nlohmann_json/nlohmann_json-3.7.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
commit21435953e16cda318a82334ddbadb3b5c36d9ea7 (patch)
treee1810a4b135afce04b34862ef0fab2bfaeb8aeca /dev-cpp/nlohmann_json/nlohmann_json-3.7.0.ebuild
parent7bc9c63c9da678a7e6fceb095d56c634afd22c56 (diff)
gentoo resync : 15.01.2020
Diffstat (limited to 'dev-cpp/nlohmann_json/nlohmann_json-3.7.0.ebuild')
-rw-r--r--dev-cpp/nlohmann_json/nlohmann_json-3.7.0.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-cpp/nlohmann_json/nlohmann_json-3.7.0.ebuild b/dev-cpp/nlohmann_json/nlohmann_json-3.7.0.ebuild
index ed480ec910fb..6c95f15b7348 100644
--- a/dev-cpp/nlohmann_json/nlohmann_json-3.7.0.ebuild
+++ b/dev-cpp/nlohmann_json/nlohmann_json-3.7.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake-utils
+inherit cmake
DESCRIPTION="JSON for Modern C++"
HOMEPAGE="https://github.com/nlohmann/json https://nlohmann.github.io/json/"
@@ -27,11 +27,11 @@ src_configure() {
-DJSON_MultipleHeaders=ON
)
- cmake-utils_src_configure
+ cmake_src_configure
}
src_compile() {
- cmake-utils_src_compile
+ cmake_src_compile
use doc && emake -C doc
}
@@ -40,6 +40,6 @@ src_test() {
}
src_install() {
- cmake-utils_src_install
+ cmake_src_install
use doc && dodoc -r doc/html
}