summaryrefslogtreecommitdiff
path: root/app-portage/pkg-testing-tools/pkg-testing-tools-0.1.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-12 08:41:54 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-12 08:41:54 +0100
commit4df3bf9762850b34cd1ead5c80374d1a0fc3362e (patch)
tree3080c5cb7ad17abcb63776a9f21c4947845546a6 /app-portage/pkg-testing-tools/pkg-testing-tools-0.1.0.ebuild
parent814f4cf860e299a046b649eaee5463427984c09c (diff)
gentoo resync : 12.07.2021
Diffstat (limited to 'app-portage/pkg-testing-tools/pkg-testing-tools-0.1.0.ebuild')
-rw-r--r--app-portage/pkg-testing-tools/pkg-testing-tools-0.1.0.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/app-portage/pkg-testing-tools/pkg-testing-tools-0.1.0.ebuild b/app-portage/pkg-testing-tools/pkg-testing-tools-0.1.0.ebuild
new file mode 100644
index 000000000000..a6616c032088
--- /dev/null
+++ b/app-portage/pkg-testing-tools/pkg-testing-tools-0.1.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{8..10} )
+inherit distutils-r1
+
+DESCRIPTION="Packages testing tools for Gentoo"
+HOMEPAGE="https://github.com/slashbeast/pkg-testing-tools"
+SRC_URI="https://github.com/slashbeast/${PN}/archive/refs/tags/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ sys-apps/portage[${PYTHON_USEDEP}]
+"