summaryrefslogtreecommitdiff
path: root/app-crypt/md6sum/files/md6sum-1.0-cflags.patch
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /app-crypt/md6sum/files/md6sum-1.0-cflags.patch
reinit the tree, so we can have metadata
Diffstat (limited to 'app-crypt/md6sum/files/md6sum-1.0-cflags.patch')
-rw-r--r--app-crypt/md6sum/files/md6sum-1.0-cflags.patch27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-crypt/md6sum/files/md6sum-1.0-cflags.patch b/app-crypt/md6sum/files/md6sum-1.0-cflags.patch
new file mode 100644
index 000000000000..b0bf8f01a327
--- /dev/null
+++ b/app-crypt/md6sum/files/md6sum-1.0-cflags.patch
@@ -0,0 +1,27 @@
+--- a/Makefile.in 2012-11-07 22:04:51.207982344 -0500
++++ b/Makefile.in 2012-11-07 22:06:00.905977580 -0500
+@@ -18,19 +18,19 @@
+ all: md6sum
+
+ md6sum: $(OBJS)
+- $(CC) $(OBJS) $(CXXFLAGS) $(LDFLAGS) -o $@
++ $(CC) $(OBJS) $(CFLAGS) $(LDFLAGS) -o $@
+
+ md6_compress.o: md6_compress.c inttypes.h md6.h md6_nist.h stdint.h
+- $(CC) $(CXXFLAGS) -c $< -o $@
++ $(CC) $(CFLAGS) -c $< -o $@
+
+ md6_mode.o: md6_mode.c inttypes.h md6.h md6_nist.h stdint.h
+- $(CC) $(CXXFLAGS) -c $< -o $@
++ $(CC) $(CFLAGS) -c $< -o $@
+
+ md6_nist.o: md6_nist.c inttypes.h md6.h md6_nist.h stdint.h
+- $(CC) $(CXXFLAGS) -c $< -o $@
++ $(CC) $(CFLAGS) -c $< -o $@
+
+ md6sum.o: md6sum.c inttypes.h md6.h md6_nist.h stdint.h
+- $(CC) $(CXXFLAGS) -c $< -o $@
++ $(CC) $(CFLAGS) -c $< -o $@
+
+ clean:
+ rm *.o