summaryrefslogtreecommitdiff
path: root/app-crypt/libmd/libmd-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-17 19:04:28 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-17 19:04:28 +0100
commit514d1bbe260df2521fe60f1a3ec87cfcfde1a829 (patch)
tree555c194dbeb0fb2ac4ad3cde7c0f6a80fd330ce2 /app-crypt/libmd/libmd-9999.ebuild
parent4df3bf9762850b34cd1ead5c80374d1a0fc3362e (diff)
gentoo resync : 17.07.2021
Diffstat (limited to 'app-crypt/libmd/libmd-9999.ebuild')
-rw-r--r--app-crypt/libmd/libmd-9999.ebuild14
1 files changed, 6 insertions, 8 deletions
diff --git a/app-crypt/libmd/libmd-9999.ebuild b/app-crypt/libmd/libmd-9999.ebuild
index 7ce508a893c1..b28c93edaff6 100644
--- a/app-crypt/libmd/libmd-9999.ebuild
+++ b/app-crypt/libmd/libmd-9999.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
+EAPI=8
-inherit autotools git-r3
+inherit autotools multilib-minimal git-r3
DESCRIPTION="Message Digest functions from BSD systems"
HOMEPAGE="https://www.hadrons.org/software/libmd/"
@@ -14,16 +14,14 @@ SLOT="0"
src_prepare() {
default
-
eautoreconf
}
-src_configure() {
- econf --disable-static
+multilib_src_configure() {
+ ECONF_SOURCE="${S}" econf
}
-src_install() {
+multilib_src_install() {
default
-
- find "${ED}" -name '*.la' -delete || die
+ find "${ED}" -type f -name "*.la" -delete || die
}