summaryrefslogtreecommitdiff
path: root/acct-user/nova
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-01-20 19:28:42 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-01-20 19:28:42 +0000
commit032a3dbb5d4ea63ec6c2ceb39c067ea6424b5792 (patch)
treed46be9dbc767750a192f7a4d505757f2eec582f3 /acct-user/nova
parent6ec19c7f1bc4aa70e5f8a86cd29d579a95d97035 (diff)
gentoo resync : 20.01.2020
Diffstat (limited to 'acct-user/nova')
-rw-r--r--acct-user/nova/Manifest2
-rw-r--r--acct-user/nova/metadata.xml11
-rw-r--r--acct-user/nova/nova-0.ebuild14
3 files changed, 27 insertions, 0 deletions
diff --git a/acct-user/nova/Manifest b/acct-user/nova/Manifest
new file mode 100644
index 000000000000..88d9f98b2600
--- /dev/null
+++ b/acct-user/nova/Manifest
@@ -0,0 +1,2 @@
+EBUILD nova-0.ebuild 295 BLAKE2B e134136c36a27792585511f1ac80755af05e5d0a8395899860703e2da9d3104af98f65284fc9f8d60234495f70a5502c41a13e48532286a809777e640933ebe3 SHA512 72c51363c9ef365217e7b302fc2fd94717bdf93a95e0379b0a2f8c303226c24f82bdc349696e1f243d1909fb54daa8b66eccd40d8018b411bf96719fc04df4fc
+MISC metadata.xml 325 BLAKE2B 8646c22dca027d08f7106b56d04d7efeb772888ad7f2c76a1e1a9b1d5b03b7f53c2c6cd102190beb0e01de583f7a0c028aef61fd0060323d994a05bc60e8d513 SHA512 f1eac95a840dbf81d250384ae7e90004ef2d899a1c3be36dc78abcec53d552de322176cf84db89e6bc1edbd141a433efed7dfd5ee852484dc70900b18abf3420
diff --git a/acct-user/nova/metadata.xml b/acct-user/nova/metadata.xml
new file mode 100644
index 000000000000..13615850c122
--- /dev/null
+++ b/acct-user/nova/metadata.xml
@@ -0,0 +1,11 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="person">
+ <email>prometheanfire@gentoo.org</email>
+ <name>Matthew Thode</name>
+ </maintainer>
+ <longdescription lang="en">
+ openstack nova user
+ </longdescription>
+</pkgmetadata>
diff --git a/acct-user/nova/nova-0.ebuild b/acct-user/nova/nova-0.ebuild
new file mode 100644
index 000000000000..660f668cf623
--- /dev/null
+++ b/acct-user/nova/nova-0.ebuild
@@ -0,0 +1,14 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="user for the openstack nova service"
+ACCT_USER_ID=447
+ACCT_USER_HOME=/var/lib/nova
+ACCT_USER_HOME_PERMS=0770
+ACCT_USER_GROUPS=( nova )
+
+acct-user_add_deps