summaryrefslogtreecommitdiff
path: root/acct-user/nova/nova-0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'acct-user/nova/nova-0.ebuild')
-rw-r--r--acct-user/nova/nova-0.ebuild14
1 files changed, 14 insertions, 0 deletions
diff --git a/acct-user/nova/nova-0.ebuild b/acct-user/nova/nova-0.ebuild
new file mode 100644
index 000000000000..660f668cf623
--- /dev/null
+++ b/acct-user/nova/nova-0.ebuild
@@ -0,0 +1,14 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="user for the openstack nova service"
+ACCT_USER_ID=447
+ACCT_USER_HOME=/var/lib/nova
+ACCT_USER_HOME_PERMS=0770
+ACCT_USER_GROUPS=( nova )
+
+acct-user_add_deps