summaryrefslogtreecommitdiff
path: root/app-misc/redcore-live/redcore-live-1.314.1337.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/redcore-live/redcore-live-1.314.1337.ebuild')
-rw-r--r--app-misc/redcore-live/redcore-live-1.314.1337.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-misc/redcore-live/redcore-live-1.314.1337.ebuild b/app-misc/redcore-live/redcore-live-1.314.1337.ebuild
new file mode 100644
index 00000000..fb74ccb6
--- /dev/null
+++ b/app-misc/redcore-live/redcore-live-1.314.1337.ebuild
@@ -0,0 +1,29 @@
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+EGIT_BRANCH="master"
+EGIT_REPO_URI="https://pagure.io/redcore/redcore-live.git"
+
+inherit eutils git-r3
+
+DESCRIPTION="Redcore Linux live scripts"
+HOMEPAGE="http://redcorelinux.org"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+src_install() {
+ default
+}
+
+pkg_prerm() {
+ if [ "$(rc-config list boot | grep redcorelive)" != "" ]; then
+ "${ROOT}"/sbin/rc-update del redcorelive boot > /dev/null 2>&1
+ fi
+}